Two cultivation in two tsc files

  • I don't get this running... :cursing:

    Straubing EDMS is working, Eggenfelde EDME not. Can anybody have a look and explain me why I only see cultivation in Straubing?


    I attach the files for test.


    If someone find the error... 8):love::S


    https://www.german-aerobatics.com/CultivationProblem.zip

    Wish for Aerofly FS 2:

    - Flightpath recording on hard drive and replay in sim from different view points

    - Smoke for aerobatic planes

    - Multiplayer or at least watching other people flying sitting on ground or inside tower

  • Hi flightxtreme,


    I'm currently in the office, so I can't test it, but I have an idea:

    Try to add at least 1 scenery object to EDME (this is normally a runway dummy) to [list_tmsimulator_scenery_object][objects][]

  • Good Idea, I will try latest on eastern. If this is the case it would explain a lot of my cultivation troubles.

    Wish for Aerofly FS 2:

    - Flightpath recording on hard drive and replay in sim from different view points

    - Smoke for aerobatic planes

    - Multiplayer or at least watching other people flying sitting on ground or inside tower

  • Hi flightxtreme,


    What do you mean by working and not working? Is it the whole AD that isn't showing up, or only cultivation?


    Having a quick glance at your EDME and EDMS TOC files nothing odd popped to my eyes, but I cannot test them from here.


    Looking at your TSC files they have a different argument at line 15 (light vs autoheight method). As well, you don't have the latest structure for papi definitions in EDME, I don't know if this could be of any influence on your issue.


    Make sure you put each AD in it own directory in the places folder, and the building_textures in each structure.

    I noticed also you use capitals for the naming and small characters for calling.

    For some aspects I think I observed case sensitive behaviour, try using small characters, or the same naming conventions everywhere.


    And yes, for cultivation to show up, you need at least a dummy runway...


    My 2 cents


    Good luck

    Antoine

    Config : i7 6900K - 20MB currently set at 3.20GHz, Cooling Noctua NH-U14S, Motherboard ASUS Rampage V Extreme U3.1, RAM HyperX Savage Black Edition 16GB DDR4 3000 MHz, Graphic Card Gigabyte GeForce GTX 1080 8GB, Power supply Corsair RM Series 850W, Windows 10 64 bit.

  • Thank you too, Antoine.


    I am very sure that the missing object is the cause of not showing the cultivation.

    I will test as soon as possible.


    Merci beaucoup,

    Micha

    Wish for Aerofly FS 2:

    - Flightpath recording on hard drive and replay in sim from different view points

    - Smoke for aerobatic planes

    - Multiplayer or at least watching other people flying sitting on ground or inside tower

  • Yes, cultivation is unfortunately still always linked to an aerodrome, and you need at least a physical object.


    Attached is a convenient dummy runway

    Place it in your EDME AD folder and try the following code in your TSC file

    Code
    <[list_tmsimulator_scenery_object][objects][]
                <[tmsimulator_scenery_object][element][0]
                    <[string8][type][object]>
                    <[string8][geometry][runway]>
                    <[vector3_float64][position][12.7236109972 48.3961111307144 -4]>
                >           
            >


    runway.zip


    Good luck

    Antoine

    Config : i7 6900K - 20MB currently set at 3.20GHz, Cooling Noctua NH-U14S, Motherboard ASUS Rampage V Extreme U3.1, RAM HyperX Savage Black Edition 16GB DDR4 3000 MHz, Graphic Card Gigabyte GeForce GTX 1080 8GB, Power supply Corsair RM Series 850W, Windows 10 64 bit.