F-18 flaps/airbrake behaviour after update

  • Hi,


    After an update, I notice that the airbrake in the F-18, which I have mapped on a slider, also causes the throttle to move. So at max airbrake I am now also at max throttle. I have looked over the controls in "settings" and the two controls are definitely mapped to separate axes. The joystick is a MS Sidewinder.


    Secondly, I notice that it is not possible to deploy full flaps any more. The button I have assigned to flaps now just toggles between half flaps and none.

  • Delete the gc-map.mcf file located in your documents\Aerofly FS 2 root folder. This file controls your button/axis mappings so you will have to redo them after you delete the file, but it should resolve your problem.

    IPACS Development Team Member

    I'm just a cook, I don't own the restaurant.
    On behalf of Torsten, Marc, and the rest of the IPACS team, we would all like to thank you for your continued support.


    Regards,


    Jeff

  • It was some time before I was able to test this - apologies.


    I deleted the gc-map.mcf file, and confirmed that all my settings had been deleted. I remade the settings, and observe the following:


    1. it is still not possible to deploy full flaps in the F-18

    2. with air brake mapped to a slider axis, that axis still also causes the throttle to advance


    The slight difference with #2 is that I can at least reduce throttle after I have deployed the airbrakes, by blipping the "real" throttle axis up and down.

  • Full flaps in the F18 only happen at low speeds ... might the fly by wire flap protection be the "issue" here?


    Can you please delete all your control assignments for the throttle axis and then reassign just the correct throttle axis? That should fix it.