Help a noob with ILS

  • So I'm a noob, playing with ILS on the Beechcraft Baron 58.

    I've already followed the excellent tutorial in the wiki.


    What is the minimum interaction required to get the ILS working for a runway?

    I thought it was just:

    1) Take note of the ILS frequency in the Navigation screen.

    2) Dial in the frequency on Nav 1 in the cockpit and shift it to active from standby.

    3) Fly near the runway and use the ILS bars to line up landing.


    This does not seem correct from my experience.

    I'm not sure if the HSI and direction nobs or OBS and CDI affect the ILS at all.

    I can use those for autopilot or general navigation assistance.


    I have more questions from observations:

    1) When I start flying, why do the ILS frequencies for the landing runway not match the Nav frequencies set in the cockpit?

    2) When attempting to use ILS, why does the ILS, when set to landing frequency, sometimes appear out by X degrees on gauge?

    3) When AP and APR are working, why does aircraft sometimes want to land well before the runway as if ground elevation incorrect, even when ILS gauge shows horizontal bar high?


    I'd just like to know the minimum cockpit setup to use ILS, and some things that might go wrong.

  • No, it's not just that. Setting the course of the runway is mandatory. I would only use the HSI for now (ignore that other display) so set the CDI to 194 (the course of the runway used in the tutorial). You ALWAYS have to set the correct course for the runway or the ILS arrows might be pointing in a complete wrong direction!


    Concerning your other observations:

    1. ILS frequencies aren't set automatically: they neither are in real life (at least not in the Baron).

    2. Probably because you didn't set the correct course.

    3. Sometimes the glide slope may lead to a slightly early or late landing but it shouldn't be totally off. But in the end you are the pilot and you should use your eyes and common sense to land. ;) If you can see the runway there is no real need to follow the ILS to the very end! You can't use the AP and ILS to autoland every plane. In AFS2 only the Airbus can do an autoland (it also does set the ILS freqs automatically): all other planes have to be landed manually with the AP off.

    In for instance the Baron you use the ILS to get you in the right direction for the landing, specially when the weather is bad (in case of AFS2: if you have a low visibility): when you see the runway you should take over control. If you want to you could keep on using the AP and ILS until something like 500 to 300 ft AGL but definitely not until the very landing!


    BTW Problem with ILS in AFS2 is that a lot of runways that seem to have an ILS on the navigation screen don't really have one when you get there. Afaik IPACS is aware of this problem. However, if you see the ILS needles move, there is an active ILS and you should be able to use it for landing.

  • Thanks for that explanation. It makes sense I should set the CDI. I noticed some runways have the same ILS frequency but different orientations.


    I don't see the runway headings anywhere on the navigation or location screens. I suppose I need to use 3rd party charts or approximate with eyeball and map.

    I assumed the navigation screen caused radio frequencies to be set since the the course appears on the GPS on most craft, and A320 is fully programmed.

    I also thought the auto pilot approach mode could effectively land the plane.

  • If you use the navigation pages and display the route you will see the last heading to the chosen runway is the needed course. But i usually check the runway course elsewhere.

    Be careful with runways that have identical ils frequencies on both sides, the glideslopes in these cases do not work (bug).

    Best regards,

    Thomas


    i7-6700K @ 4.0 GHz, Geforce GTX 1080, 32MB RAM, 500 GB SSD, 1 TB SSD, 1TB HD, 32" Monitor 4K, Oculus Rift

  • 3) Make sure the autopilot captures the glide slope. If you just engage the autopilot it is probably flying on vertical speed. You need to use the up and down keys to adjust the sink rate. Then when the autopilot captures the glide slope the GS ARM text goes away and the active mode in the first row changes from VS to GS. Then it will properly track the glide slope but only if the glide slope signal is valid. Otherwise it follows the needle and when the needle doesn't move it flies into the ground as well. But in your case, where the needle shows a deflection, it was probably just that the AP didn't capture the glide yet.


    You can see the track for each route segment in the navigation menu. If you click on the route in the lower left corner you get an overview. The last course you see is the runway heading.