Back to back updates from Steam?

  • Those little updates.... there is often no changelog.....

    Devons rig

    Intel Core i7 8700K @ 5.0GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ZOTAC GAMING GeForce® RTX 2080 Ti Triple Fan / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / Windows 10 Pro 64-bit /Gigabyte Z370 AORUS Gaming 5 Motherboard

  • Jeff, I have a serious problem after these updates; all of a sudden my frame rate in the Palm Springs area plummeted to below 20, with stuttering galore.


    I switched planes, turned down clouds, etc. to no avail. I checked and installed my latest video drivers and restarted my computer. When I restarted AFS2 all was well until I approached PSP, and again frame rates crashed.


    Something is up.... and it's not good

  • Jeff, I have a serious problem after these updates; all of a sudden my frame rate in the Palm Springs area plummeted to below 20, with stuttering galore.


    I switched planes, turned down clouds, etc. to no avail. I checked and installed my latest video drivers and restarted my computer. When I restarted AFS2 all was well until I approached PSP, and again frame rates crashed.


    Something is up.... and it's not good

    Can you send us your tm.log file from your documents, aerofly fs 2 folder?


    Do you use open gl or vulkan?

  • Here it is; as an addition I just tested the sim at Monterey and all was good, but when I changed location to the Eagle airport in Colorado the crash occurred again.


    I use Open GL.


    Sim version is 2.04.03.09 20181130

  • Hi,


    After the last little update I also had a drastic drop on frames at Innsbruck.


    It was perfect with the big R22 update, actually I was flying the R22 at Innsbruck and getting 90Fps (oculus VR)...then I closed the game for 2 hours and the little update came in, after that I started the flight on the same place (Innsbruck) and frames were down to 30 fps. I see that my 1080ti is at 40% usage on that area..its like its not using the full potential.


    I use Open GL, tried Vulkan and it was even worse..


    Something changed with that 9Mb update?