Trees no longer rendered after this mornings update


  • both DLC and user cultivated trees are no longer rendered

    worked before this mornings update.

    blew away mcf and restarted to no avail


    lots of texture buffer errors in tm.log


    Not tied to airports. Cultivation away from airports has same problem


    tm.log

    i7-6700K CPU @ 4.00GHz | ASUS Z170-A | 16Gb DDR4 | Samsung SSD 950 PRO NVME M.2 256GB | Samsung SSD 850 EVO 1TB | GeForce GTX 1080 Ti on GP102-A GPU | Oculus CV1 | Windows 10

  • lenidcamper

    Changed the title of the thread from “Trees no longer rendered after this morings update” to “Trees no longer rendered after this mornings update”.
  • No trees visible at San Martin.

    Although I don't know what cultivation to expect at that airport

    /Stu

    i7-6700K CPU @ 4.00GHz | ASUS Z170-A | 16Gb DDR4 | Samsung SSD 950 PRO NVME M.2 256GB | Samsung SSD 850 EVO 1TB | GeForce GTX 1080 Ti on GP102-A GPU | Oculus CV1 | Windows 10

  • We have no control over user created scenery. Always please verify if the problem exists in our default scenery locations, not user made stuff.

    IPACS Development Team Member

    I'm just a cook, I don't own the restaurant.
    On behalf of Torsten, Marc, and the rest of the IPACS team, we would all like to thank you for your continued support.


    Regards,


    Jeff

  • Just a naïve hint : make sure you check the vegetation slider in the settings.


    I noticed that AFS2 tends to reset them to zero when regenerating main.mcf.

    The sliders have no effect on scenery houses, but it works more or less on trees.


    My 2 cents


    Cheers

    Antoine

    Config : i7 6900K - 20MB currently set at 4.00GHz, Cooling Noctua NH-U14S, Motherboard ASUS Rampage V Extreme U3.1, RAM HyperX Savage Black Edition 16GB DDR4 3000 MHz, Graphic Card Gigabyte GeForce GTX 1080 8GB, Power supply Corsair RM Series 850W, Windows 10 64 bit.

  • I can't replicate this problem with the core DLC locations. The trees are showing properly in all of the areas you mentioned. Do you have any user-created cultivation files that may be interfering? Please double check this.


    Also, as Trespassers noted, make sure that your tree setting in the graphics settings is set to low or higher.

    IPACS Development Team Member

    I'm just a cook, I don't own the restaurant.
    On behalf of Torsten, Marc, and the rest of the IPACS team, we would all like to thank you for your continued support.


    Regards,


    Jeff

  • After the second update 12/7/2018 02:41 EST tree rendering behaves as expected with Vulkan

    Just a naïve hint : make sure you check the vegetation slider in the settings.

    Does not explain the different behavior observed by fsbloch (and later verified by myself) between Vulkan and OpenGL


    In any case seems to be OK now.


    thanks

    i7-6700K CPU @ 4.00GHz | ASUS Z170-A | 16Gb DDR4 | Samsung SSD 950 PRO NVME M.2 256GB | Samsung SSD 850 EVO 1TB | GeForce GTX 1080 Ti on GP102-A GPU | Oculus CV1 | Windows 10

  • After this afternoons update (12/7/2018 15:31 EST) I still have correct tree rendering with Vulcan without any mcf reset?


    Very confusing

    i7-6700K CPU @ 4.00GHz | ASUS Z170-A | 16Gb DDR4 | Samsung SSD 950 PRO NVME M.2 256GB | Samsung SSD 850 EVO 1TB | GeForce GTX 1080 Ti on GP102-A GPU | Oculus CV1 | Windows 10