my settings won´t be saved - can anybody help?

  • Hi all,

    I recently bought aerofly fs2 on steam.

    I installed and started the flightsim, configured the settings for graphics and my controllers and played.

    Everything worked just fine!

    The next day I started the sim again and every setting was back at default!

    I must have forgotten to save the settings, I thought, and I configured everything new.

    But I didn´t find an option to save the settings. After closing and starting new, every change was gone again.

    I cross-read the Internet and this forum for similar problems.

    I found the folder where the controller settings and all other preferences should be saved. It is there, but every file inside has the date of my very first installation!

    What can I do? Any suggestions?

    I run the sim on windows 10

    Thanx in advance for any help!

  • Hi and welcome to our forum.

    The two files that store game settings are in your documents\Aerofly FS2 root folder:

    gc-map.mcf (saves your controller and key configuration)

    main.mcf (saves all of your graphics settings and many other settings and configurations that you have made in Aerofly)

    These configurations automatically save based on any changes that you make in-game so there is no 'save' command.

    If your computer is not retaining these settings make sure that your computer folder security isn't set for 'read only'

    IPACS Development Team Member

    I'm just a cook, I don't own the restaurant.
    On behalf of Torsten, Marc, and the rest of the IPACS team, we would all like to thank you for your continued support.



  • Thank you for your reply, unfortunately it didn’t help.

    I checked the folder properties, the problem persists.

    I deinstalled the complete sim and deleted the entire Aerofly FS2 folder inside my documents.

    Then I did a new installation and started the game.

    Everything is the same. It doesn’t save any settings at all.:(

  • @skpegas: Do you have your Documents folder linked to any cloud account or did you move your Documents folder at all? If possible send us the tm.log file which can be found in the Windows Documents folder. If that doesn't exist it's likely an issue with a moved Documents folder.

  • No I didn´t link it to any cloud account and i didn´t move it at all.

    The Aerofly FS2 folder is where the installer created it.

    Like I said, I did make a fresh installation of Aerofly FS2.Unfortunately I didn´t find a tm.log at my harddrive. I don´t even have a Documents Folder inside my Windows folder.

  • But you helped m anyway:

    Checking my folder strikture I recognized thats something wrong:

    My user-folder is not named by my user-name, its just named "user". Strange!

    Now I created a new Windows user-account and logged into my computer with this new account.

    I started Aerofly, changed some settings and voilá! Works now.

    Thanks again for your time!