AeroScenery made scenery loading in patches

  • Hi,


    I made some scenery tiles in Northern Germany, around, West, and South of Hamburg using AeroScenery. Source is Bing and the resolutions are as suggested by AeroScenery. When I fly in the scenery, I find the tiles load in patches like shown here:



    When approaching the tile boundary shifts. Andy idea what is going wrong here? I think I've seen a report on this before but can't find the reference anymore.


    Thanks and kind regards, Michael

  • Hi Ken, thanks for replying. I made levels 9, 11, 12, 13 for all tiles, which is the default setting ("Choose For Me") in Aeroscenery. The shot was (obviously) in an A320. The effect is less noticeable in a C172.


    Kind regards, Michael

  • I had a similar problem over my recent Lake Constance scenery made with size 10 tiles shown in RED.


    As an experiment I selected size 9 and only downloaded lev 9 for the 3 tiles you see over and near the lake in BLUE.


    This solved the problem for me.


    Not sure if its related to your situation Michael?


    Kindest Regards,


    Michael.


  • Some time ago I tried to make scenery in the northwest area, the islands, Wilhelmshaven, Bremen. I got the same issues. I spend weeks in trying different settings, levels, map sources with both available tools but ran into the same problems again and again until I stopped because Ilost my motivation. To avoid any possible mistakes, in my very last try I generated all possible levels for a larger area in once with AeroScenery in one huge process which let my Ryzen 7 calculating for a week at max workload - and I got the same frustrating result again.


    So, if somebody finds a solution for this issue, I would spend a beer or two :-)

  • Had same issue on eastern France a couple years ago where the scenery is close to existing switzerland scenery. I don't know if it's related, nobody ever offered any solution, I didn't find any but I didn't have time to investigate much further.


    My name is Michael too, maybe that's the common link.

  • Thanks guys, it's good to know I am not alone, but on the other hand it's a pretty confusing situation. I found things improve as long as I only fly slow planes like the C172. But who wants to restrict to slow ones only?


    I'll do some more experimenting, notably as suggested by my namesake IZ0JUB.


    Kind regards, Michael

  • I have been still fighting with the issue, without success. Using only Level 9 (or some other definite other level) doesn't solve it for me. I don't have this issue with commerical scenery. As far as I recall, I also didn't have it when I made scenery with the FSET/GeoconvertHelper combo. So, either it's with Aeroscenery itself or (what I suspect) with some wrong setting.


    The following shot shows the "sharp square" on the GPS.



    I guess some people are able to successfully make patch-free scenery using Aeroscenery. Maybe one of them can give me (us) a hand?


    Thanks a lot and kind regards, Michael


    Edit: I just went through the options once more. I have "Shrink TMC grid squares by" set to 1 degree. What does it do, and might it be a good idea to modify it?

  • Wow, thank you, Michael :), this may help. I have the "Write" options on to possibly reuse files, which shouldn't matter, but the TMX grid might be a sensitive one.


    Best regards, Michael


    How do you manage to get the "0.01" TMC entry? If I set it to "0.01", it's converted to "001" the next time I open the settings menu or restart AeroScenery.


    I am using version 1.0.1. Maybe it's a "locale" thing? Or, is there a settings file where I might change this manually?


    Thanks and kind regards, Michael

  • I just made a note at GitHub, maybe this is a bug caused by the locale (I am using German language Windows)?


    BTW, is this project dead? On Github, I saw there was some cultivation stuff added and removed later in February, and no further development since. Is Nick still around...? I understand (and know from myself), things may get in the way in life, but this has been such a powerful project...


    Kind regards, Michael

  • I hope the project is still going as its such a wonderful tool for us scenery makers. I have asked Nick about adding other image servers but had no reply to my post.


    It would be good of him if he could give us the courtesy of telling us what is going on.


    Either its on going or dead!


    Kindest regards, Michael.

  • In the latter case - which I don't hope applies - perhaps one of the other gifted coders can take it up. Given the source code is at Github this should be well possible.

    Back when I was making a lot of scenery I always had areas that had this issue. No one had a solution. I see it hasn't changed.

    That's quite disappointing. On the other hand, I didn't observe this in commercial scenery...yet, so it might be a tools issue.


    Kind regards, Michael

  • Thank you Tom, this does work. After making the switch, Aeroscenery displays "0.01" indeed. I will see if using this value gets rid of the nasty squares later. This does explain, too, why I (and maybe others) don't have the value of 0.01 which seems to be the default on installation of Aeroscenery and which I certainly didn't touch.


    On the other hand, I feel a bit uneasy permanently using this Windows setting. I guess Excel, Word, and their friends which I need for work will stop functioning properly with this setting. So, the only possibility is to run Aeroscenery overnight and switch back to the comma setting when I start work - right?


    Despite, I am very thankful for pointing me into the proper direction.


    Kind regards, Michael