Steam message while running Aerofly

  • This is the message that AF gives when attempting to use my Rift S today. You have to click ok and cancel to get past this point.

    Devons rig

    Intel Core i7 8700K @ 5.0GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ZOTAC GAMING GeForce® RTX 2080 Ti Triple Fan / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / Windows 10 Pro 64-bit /Gigabyte Z370 AORUS Gaming 5 Motherboard

  • ?

    I've been testing the new Rift S on two different systems since yesterday and have not seen this once.

    What Aerofly version are you running?


    Try deleting the main.mcf file and try again.

    IPACS Development Team Member

    I'm just a cook, I don't own the restaurant.
    On behalf of Torsten, Marc, and the rest of the IPACS team, we would all like to thank you for your continued support.


    Regards,


    Jeff

  • Pretty sure it is a Steam-Thing. I have had the same with an number of Steam games that give the option to use Oculus Rift VR. Like hiflyer said, if you just plow through and hit ok it seems to work fine. It def ends up using Oculus VR, not SteamVR. I never got this message when running a game that must use SteamVR btw.

    Custom built gaming desktop; Win10 pro, i9 9900k (water cooled) oc to 5ghz, zotac gtx 1080 ti blower, 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd. Asus ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, Oculus Rift cv1 w/2x sensors, and Asus VG248QE external 1080p 144hz gaming monitor. Now with new Vive Cosmos VR headset, looking good so far.

  • On alpha or Beta channel, and with a deleted MCF and after a steam file integrity check the warning is still there


    [Blocked Image: https://imagizer.imageshack.com/img924/935/wY7odA.jpg]

    Devons rig

    Intel Core i7 8700K @ 5.0GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ZOTAC GAMING GeForce® RTX 2080 Ti Triple Fan / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / Windows 10 Pro 64-bit /Gigabyte Z370 AORUS Gaming 5 Motherboard

  • Also, when changing settings in VR (such as from openGl to Vulkan) the sim has developed a tendency to crash

    Devons rig

    Intel Core i7 8700K @ 5.0GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ZOTAC GAMING GeForce® RTX 2080 Ti Triple Fan / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / Windows 10 Pro 64-bit /Gigabyte Z370 AORUS Gaming 5 Motherboard

  • Also, when changing settings in VR (such as from openGl to Vulkan) the sim has developed a tendency to crash

    Yes, this is a known issue that has been around for a while now.

    IPACS Development Team Member

    I'm just a cook, I don't own the restaurant.
    On behalf of Torsten, Marc, and the rest of the IPACS team, we would all like to thank you for your continued support.


    Regards,


    Jeff

  • drhotwing1

    Changed the title of the thread from “Rift S: Aerofly Flight Simulator does not support your currently active headset” to “Steam message while running Aerofly”.