DME error in the 737

  • Version 2.04.07.13 (20190528)


    The DME in the 737 consistently over indicates. The A 320 is OK.


    Overhead KLO at Zurich, KLO DME1 is zero.



    Overhead KLO at Zurich, ZUE DME2 should be 13.7. Indicated is about 15.7.



    At BIRKI the IBE Berne ILS DME1 indicates about 9.3, it should be 8.3. The ADF bearing to Berne is the correct 138. (The extra slant distance from being at 5,200 feet is only 14 feet).


    At BIRKI WIL DME2 indicates about 27.7, it should be 23.9. The IBE localiser is centred to confirm the correct distance from the VOR. The ADF bearing to Berne is the correct 138 degrees.



    At indicated DME2 23.9. The fix BIRKI is distant and the ADF bearing to Berne is 160 and the localiser is off full scale.



    This seems recent [WRONG] previously FS2 at Berne was fine, this time it was all over the place and I thought I was really losing it ;(. The error might be from indicating statute miles instead of nautical miles. 27.7/23.9 is 1.159. 15.7/13.7 is 1.146. A nautical mile is about 1.15 statute miles.


    It is the same in 2019 mobile.

  • A 320, King Air, Dash 8 and B 747 are OK.


    Also present in Android beta FS2 version 2.5.17. The distance from SFO VOR 115.80 to CCR 117.00 is approximately 34.4 nm in the 737 panel instead of 29.9 nm. The ratio is 1.1505. This actually seems to be an old error. (The 737 was parked in the 2 X 2 crossed runways box at SFO).

  • Hi Robert, I’m getting the Cessna OK in 2019 mobile, I’ll check PC later. Here is the HUKEM intersection of Seal Beach (115.70) 068 radial and I-SNA (111.75) localiser and 10 miles DME. Allowing for setting the VOR OBS on an analog dial on a tablet everything seems fine.

    The I-SNA DME indicates 1.1 miles at the 20R threshold, the ground based DME transponder delay is not set up to show zero at the runway threshold.


    I got the SFO to CCR DME as 29.9 in the 2019 C 172.

  • Hi Robert, I’m getting the Cessna OK in 2019 mobile, I’ll check PC later. Here is the HUKEM intersection of Seal Beach (115.70) 068 radial and I-SNA (111.75) localiser and 10 miles DME. Allowing for setting the VOR OBS on an analog dial on a tablet everything seems fine.

    The I-SNA DME indicates 1.1 miles at the 20R threshold, the ground based DME transponder delay is not set up to show zero at the runway threshold.


    I got the SFO to CCR DME as 29.9 in the 2019 C 172.

    Just fly the SLI Radial 049 outbound until crossimg the LOC 20R (I-SNA) . Check DME SLI / I-SNA


    BTW: I am on the latest public PC Version


    Regards

    Robert


  • I am rusty with approach charts, I get the impression that it is a sort of flight planning advisory rather than a defined DME distance. They might want to avoid confusion with DME distances from two different stations on the one chart unless it is necessary. Did you get the correct localiser DME at the localiser/radial intersection?


    I tried PC version 2.04.07.13 and got the exact same results, with the SAGER int’ in a route and displayed on the info bar I got SLI DME of 18.8 when on the localiser at SANGAR-zero miles to run. Possibly the parallax difference between the left and right seats in setting the SLI 049 radial is at play, 049 from the left seat looked like 045 from the right. In reality one would lean over to the gauge when adjusting the OBS knob to square things up.

    I think the Cessna DME is fine.