Difficulties with new hard drive

  • I recently got a new hard drive. When I computer techie installed it he moved steam to the new drive. I tried to start afs2 from the steam app and nothing happened. I tried the .exe file in the common/afs2 folder and nothing happened. Afs2 isn’t listed in my app list so I can’t uninstall / reinstall. I can’t find any link in steam to just install onto the new c drive. I play from the steam app but I use oculus vr. When I try to start afs2 in the above ways a pop up comes up but disappears before I can read it. Any thoughts?

  • See if a tm.log file is being generated in your user documents, that tells you if aerofly was started at all

    Other than that, did you move aerofly manually or with the option in steam?

    Did you add the new path as a steam library?

    And last thing would be searching the internet "how to rediscover steam game files".

  • I think I’ve found the problem: I have 2 steam accounts. I don’t remember how that happened. I logged in on the other account and Aerofly started fine, though I haven’t actually tried to run it. I’ll give it a try tomorrow and also see about getting those steam accounts merged. Thanks for your input!