Mouse scroll wheel and zoom (again): please disable it!

  • This has been posted before but PLEASE add the option to disable the mouse scroll wheel to zoom in and out...! Not a flight goes by that I screw up my zoom while turning a knob or switch. Very annoying. Specially since there is no way to get your default zoom (as saved in the cfg) back again (exactly) while flying. I have to edit the cfg every time to get that done. This 'feature' has been added with the latest update but I really want to get rid of it. :thumbdown: Very odd option in a game in which you use the scroll wheel that often.

  • You can just double click to reset the zoom and using the z and shift+z keys you can set that up once and then return to that each time you double click.

    Doesn't work like that here. Double click only works when I start the sim and don't zoom in (with Z, shift-Z or the scroll wheel) but then I returns to the default zoom as it was when I installed AFS2. I use another default zoom and that one can't be restored within the game. As soon as I use Z, shift-Z or the scroll wheel double clicking does nothing at all anymore. Might this have something to do with me using TrackIR...? Anyway, I don't understand why I can't disable the scroll wheel zoom option. It's not needed and annoying.