737 pulls pitch up in autopilot

  • Hi there,


    after plenty of time I made a flight with the 737 again. Right after take off the trim was constantly adjusting automatically which then after around 10 minutes of flying caused it to be at 15. While being in autopilot with no climb rate the plane was pitching up so much that my speed dropped from 280 to 130 and I was going down while having the nose up way too much. When disconnecting autopilot I was able to put the trim down slowly, but everytime I put in the autopilot it started again. It did not even try to pull down. Is this normal? It does not seem like its normal.

  • That is not normal but you can actually use the real world procedures to deal with this emergency LOL

    There are trim cut of switches on the pedestal that should prevent the autopilot from automatically trimming any further. If you look through the internet for "MCAS" and "737" you will find plenty of people that know how that stabilizer cut off works.


    What do you use to trim your aircraft normally? Do yo have a trim wheel or do you use button or key strokes to trim?

    Did you have any flaps extended and was your autothrottle on as well? When you're flying too slow the autopilot might be able to trim aft quite a lot before it finally disconnects on its own. But usually it doesn't even get close to the full 15 degrees of travel.


    When exactly did this happen? Did you have a flight plan set up, where where you in the flight? (Departure, cruise, descent, landing, go around?)

  • Aftet that incident I actually made a regular emergency landing :D


    So normally I dont trim at all, because I dont know when to put in which trim so I just let it be and steer the plane the way it is. Yesterday when I tried to put it back towards zero I just used the mouse. :D

    I had my flaps retracted around 3 minutes before that incident happened and I had autopilot and autothrust in and set at around 250 knots which was successful at first.


    So I had a usual flight plan from KSFO to KLAX and even created on the normal navigation page. I did the take off and accelerated the plane with around 220 knots and VS 2000 ft/min. Then I reduced the climb to around 1300 ft/min and changed autothrust to 250 knots. Then it started that the plane was pulling up. Actually right after take off I noticed that the trim was rolling like a fidget spinner which I just ignored since I dont know much about trim. When the pitch increased I switched to Alt hold to maybe stop the pitching in that way since the speed was dropping. That was at around 17000ft only. It did not work and it was still pitching up until I disconnedted autopilot and autothrust which let the nose come down a little bit while I put back the trim. Then I tried the autopilot and autothrust again and again it was rising like hell and so I decided to disconnect all and land somewhere.


    Right before the flight I updated Aerofly to the newest version via Steam, no beta.


    So is there something from your side I can do except from that MCAS?

  • MCAS is only implemented in the Boeing 737 Max, which we don't have in the simulator. MCAS also only pushes the nose down to provide greater pitch authority in stalls, not up.

    We don't have anything like that, the only things affecting trim in our b737 are the autopilot and manual trim. Autopilot trim depends on what the autopilot vertical mode is but in vertical speed it is usually not much. I've not been able to reproduce this yet.

  • I just flew with the 737 again and still after takeoff at Rotterdam the trim went crazy and after 5 minutes the autopilot disengaged and I struggled keeping the nose down. Even with altitude hold or even more speed there was no way to even get the autopilot in again. I still had my take off flaps and only accelerated to around 230 knots at around 5000-6000 ft. Shortly before that happened I also had the altitude light flashing although I had positive rate and the netherlands are not really known to habe that crazily high mountains that I could potentially crash into... I really dont know what the problem is, because for now this thing is unflyable...

  • Ok, let's start from the beginning...


    Which aerofly version are you using? Do you have the steam version or the non-steam version and if you're using the non-steam version, do you have the latest updates installed?


    Are you playing 2D or in VR?


    What kind of controllers do you have plugged in? Doesn't matter if you use them, they could still be sending signals.

    Can you please make a screenshot of your controller settings in the menu? Scroll down a bit in the primary category until you see elevator trim... I'm interested to see what you have assigned for elevator trim.


    Can you please send me a screenshot of the cockpit right when you notice something is wrong and before the autopilot disengages? Thanks.


    The altitude alert depends just on your altitude warning threshold.

    When the altitude is within 1000ft of that preset altitude the light comes on.

    So if I'm flying at 4000ft the altitude light may come on and off because I have the warning set to 5000ft. Same would happen at 6000ft


    The 737 autopilot is internally the same as the 747, A320, LJ45, Q400, C90 autopilots. Do you have the same problems in these aircraft, too?