Thermals not working in Mac version

  • Downloaded the latest version from the Apple Mac App Store a few days ago. Running on on iMac with macOS Catalina (latest).


    I don't seem to be able to get thermals working. When I enable the wind field, the arrows showing the wind and slope lift/sink appears. But no thermal tunnels like in Aerofly RC 7. Also set the wind to zero as suggested by the manual. Also tried changing time of day where possible. But no go.


    Anyone else running the macOS version with the same problem?

  • It is very common that in flat country sceneries thermals are very rare.

    Regardless of the operating system and regardless of the simulator and the definitions done.

    Eg in Bennet Field (or similar sceneries) I did not find any thermals till this day.

    Whether AF5, RC7 or 8.

  • I'm asking if you have upslope wind?

    Yes, upslope winds are there. Just no thermal funnels.


    Perhaps I wasn't being clear in stating the problem. Here it goes again...


    In RC7, if I set Thermals to, say, 100% and select 'Show Windfield in Simulation', I see the wind arrows (both level winds as well as upslope/downslope winds). I also see towering funnels depicting where the thermals are. This is true regardless of what scenery is selected. And it happens without exception.


    In RC8, if I set Thermals to 100% (or any value for that matter) and select 'Show Windfield in Simulation', I see the wind arrows. But the visual funnels are not present. Neither are the thermals themselves, as far as I can tell. And this is true regardless if what scenery is selected.


    Since RC8 is relatively new, I am sure it will be a while before more reports of this problem from other thermal glider flyers start to trickle in. For now, I will just use RC7 for thermal practice until the issue is resolved.