Floating planes above runways on all airports

  • All was going well until decided to start from "steam". First, when I went to "location" it was blank. Finally after a few tries I was able to get location to show my airports. Stared at KEWR- plane was above runway and with floating objects. It got worse all the airports I tried are now having same problem, which appears elevation problems. Now I am really at a lost on what is causing this. I have many addons with no real problems until now. Sure would appreciate any help. This appears really bad and now not sure it this is going to require a complete uninstall.

    Regards,

    Carl


    Laptop I7-7700HQ - 2.8/3.6hz, Nvida GeForce GTX 1050 4g, 16gb mem, 256 GB + 2.5TB HD, Win10

  • Hi Carl,


    I was about to point you to a similar problem that someone reported in the South Florida scenery a week or so back and then realized that was you too. :-)


    I would suggest that you opt out of Beta if you are in it. Run your program in OpenGL not Vulkan. If you still have problems then I would bite the bullet and do a full re-install. Not worth the annoyance of trying to find answers with an intermittent and pesky problem sometimes.

  • Yep that was me. Plenty tried to help on that one but finally got it worked out. This is far worse. I am in "beta" but not sure how to uninstall "the beta". Have been using open GL. Don't look forward to uninstall with all the "goodies" I have installed over the last few years. Maybe someone has had similar problem.

    Thank you

    Regards,

    Carl


    Laptop I7-7700HQ - 2.8/3.6hz, Nvida GeForce GTX 1050 4g, 16gb mem, 256 GB + 2.5TB HD, Win10

  • To uninstall Beta go into Steam and right click on your Aerofly FS2 Flight Simulator game then select properties from the drop down menu that will appear. Next select the Betas tab and where it says select the beta you would like to opt into pick None - Opt opt out of all beta programs. Then give it an hour or so and it should be updated to the no beta version. I have done that because I was having livery display problems with one of my planes. It now works fine in the non beta. Hope this helps.

  • Thanks AOB, I feel more stupid now since I should have been able to figure that out. I assume I should be able to come back if I get this problem resolved.

    Regards,

    Carl


    Laptop I7-7700HQ - 2.8/3.6hz, Nvida GeForce GTX 1050 4g, 16gb mem, 256 GB + 2.5TB HD, Win10

  • AOB, you are a life saver. It worked. Still not sure what caused all this frustration. All the previous airports I found are back to normal. I must say I do like the "beta" when it worked.


    Thanks again.

    Regards,

    Carl


    Laptop I7-7700HQ - 2.8/3.6hz, Nvida GeForce GTX 1050 4g, 16gb mem, 256 GB + 2.5TB HD, Win10