A Cry for Help, Please.

  • I have used the DVD version of FS 2 for years and not had one problem. However several days ago I checked for updates whilst running the flight sim, something I always do, and it came up with an error message 1002 internet connection. Added to this I then discovered flying in the sim also had some strange problems. Taking off and or landing from an airfield without the RW overlay the locked FPS at 60 works fine as normal. However landing and taking off from an airfield with the RW overlay FPS is killed to around 5 FPS. Flying between airfields FPS at 60 and everything works OK.


    This is what I have done so far:


    1. Updated Nvidia graphics driver, no change.


    2. Scanned PC for virus and or malware, clean, no change.


    3. Download and reinstall IPACS update FS 2 Version: 2.04.09.25, no change.


    This has me completely baffled.


    Any help and or pointers will be greatly appreciated.


    Thanking you in advance.


    Kindest regards, Michael.

    Files

    • tm.log

      (259.3 kB, downloaded 10 times, last: )

    Windows Home Premium 64-bit SP1, Intel Pentium G2130 @ 3.20GHz, 16.0 GB RAM DDR3, ASUS H61M-K, Graphics PHL 273V5 1920x1080 @ 60Hz, NVIDIA GeForce GTX960, Thrustmaster Joystick and Home Made Rudder Pedals.

    Edited 4 times, last by IZ0JUB ().

  • Thank you Jet-Pack for your prompt reply. Can you please indicate the file path as to which "scenery" folder I need to change. Thanks again. Cheers Michael. PS. Just tested in San Francisco (IPACS default scenery) and that works perfectly fine FPS on RW at 60 and in flight.

    Windows Home Premium 64-bit SP1, Intel Pentium G2130 @ 3.20GHz, 16.0 GB RAM DDR3, ASUS H61M-K, Graphics PHL 273V5 1920x1080 @ 60Hz, NVIDIA GeForce GTX960, Thrustmaster Joystick and Home Made Rudder Pedals.

    Edited once, last by IZ0JUB ().

  • Many thanks Jan for your fast reply. I will take a look. Kindest regards, Michael.

    Windows Home Premium 64-bit SP1, Intel Pentium G2130 @ 3.20GHz, 16.0 GB RAM DDR3, ASUS H61M-K, Graphics PHL 273V5 1920x1080 @ 60Hz, NVIDIA GeForce GTX960, Thrustmaster Joystick and Home Made Rudder Pedals.

  • The plot thickens.


    Although my computer was testing "clean" decided to try another software this time "MalwareFox" which found 2 problems, one being a DNS High jack and the other a PUA now safely removed.


    Decided to reinstall FS 2 from the 6 discs. Reboot computer fire up FS 2 and it CTD.


    Now backing up aircraft and home made scenery and will uninstall FS 2 reboot and do a "clean install" and try again.


    The ONLY changes I have made recently to FS 2 is download and update some of the free aircraft?


    Michael.

    Windows Home Premium 64-bit SP1, Intel Pentium G2130 @ 3.20GHz, 16.0 GB RAM DDR3, ASUS H61M-K, Graphics PHL 273V5 1920x1080 @ 60Hz, NVIDIA GeForce GTX960, Thrustmaster Joystick and Home Made Rudder Pedals.

  • Reinstalling doesn't usually fix issues caused by user scenery or user made aircraft. It also doesn't change any settings that may cause this issue.


    And anti-virus software can also cause issues sometimes, so scanning your device may just grab some important files and put them into a sandbox, causing a crash of the software. Or it blocks internet access giving you error messages inside the program that it can't connect to the internet.


    Try temporarily disabling your anti-virus software.

    Also, have you tried renaming your user folder so that aerofly doesn't get distracted by external content and uses only default content?

    Aerofly will then create a brand new folder, a brand new main configuration file and reset all settings which is not done when you uninstall and reinstall Aerofly (because it's in the users directory and Steam or the DVD installer doesn't touch any files there).

  • Many thanks Jan for your fast reply and offer of help, It works perfectly OK over the default scenery however if you check for updates the internet connection has an error 1002. Have uninstalled ALL anti virus and malware software.


    Have tested my home made scenery working OK in Malta, Italy, Florida but not in Great Britain and Ireland?


    Kindest regards, Michael.

    PS.Removed my GB scenery, tested on RW on the Isle Of Wight and FPS is killed at 5, move up into the air FPS restores at 60.

    PPS. More testing tonight and can confirm its the FSCloudPort add on airports, sitting on the RW FPS about 6 flying at FPS 200 unlocked. If I switch off the overlay RW in each of the airports this is a work around for now. Its only GB and Ireland giving the problems. Checking for updates within FS 2 still getting internet error 1002.

    Windows Home Premium 64-bit SP1, Intel Pentium G2130 @ 3.20GHz, 16.0 GB RAM DDR3, ASUS H61M-K, Graphics PHL 273V5 1920x1080 @ 60Hz, NVIDIA GeForce GTX960, Thrustmaster Joystick and Home Made Rudder Pedals.

    Edited 3 times, last by IZ0JUB ().