Unable to select runways in NE USA

  • I have the DVD version which was working fine until the last update. Great to have the wonderful EC35 and the option of SIDS and STARS, but I have also had a few scenery issues. For example I now find I cannot create a flight plan from the Navigation screen in NE USA ( Aerosoft add-on).

    I can select a starting airport and runway in the Location screen, but when I go into the Navigation screen to create a route no runway choices appear when trying to set an origin and destination airport. All of my payware scenery (Aerosoft and Orbx) was installed into an Aerofly FS2 Flight Simulator Addons folder.

    I understand from similar threads that updated downloads were going to be available from Aerosoft but so far re-downloading and re-installing makes no difference.

    Does anybody else have this problem with New York area ? Perhaps it's not an updated installer issue ?

    Thanks for reading and any help or advice would be welcome.


  • Post by Schnuffelduffel ().

    This post was deleted by the author themselves: Problem wurde behoben ().
  • I offloaded my entire Aerofly install deleting everything from my hard disk and now I am re-installing to check the load times and scenery locations. The first non steam package I tried was Lukla that I bought directly from Aerosoft. It installs itself in C:\Program files (x86)\steam\steam apps\common\Aerofly FS 2 Flight Simulator Add Ons\scenery\aerosoft_lukla. Directories created in there are the usual elevation, images and places. Under places we have the airports eg. vnbj_bhopur. When I try to fly from there I get a crash back to steam if I am using vulkan. In Open GL my frame rates are around 2-3 fps. Other scenery that I bought from steam as DLC works just fine.


    I thought I would try putting the Lukla scenery through your converter program but when I try to download that program I get this message.


    Not Found

    The requested URL was not found on this server.

    Apache/2.4.38 (Debian) Server at dl1.aerofly.com Port 443

  • @Hollyspan: The New York airports exist twice on your system. Did you manually copy files on your system or did you install New York with two different installers? We recommend to do a clean installation again, to get the best performance. If you don't want to do this, you need to manually delete the double airports ( again, not recommended since other things might be broken as well ).

    To do this, remove this folder here 'scenery/places/usa/ny/'

  • Post by Hollyspan ().

    This post was deleted by the author themselves ().
  • admin :


    After the update NE USA and Switzerland were missing and S.Florida had no buildings elevation. Other areas and all my Orbx scenery and airports were unaffected or so I thought. I had already reinstalled S.Florida and Switzerland and they were both working again but I did reinstall NY area at least twice as I had noticed the runway problem and there appeared to be some doubt as to when AS had updated the installers. Lukla had not been deleted but did not have the runway problem before the update. So far I have not reinstalled it.


    I removed the NY folder you suggested but it made no difference, the NY runway problem still persists.


    As you have recommended I will now do a clean DVD install, followed by the update, and then reinstall the additional sceneries one by one and see what happens. This may take some time as the broadband download speed where I live is only about 9 Mbps at best :( which is why I bought the DVD version in the first place !


    If I encounter similar problems afterwards I will report back, but thank you for your help so far.

  • admin :

    OK after my last post here is my report.

    Uninstalled FS2 and all my additional scenery, animations, etc. and performed a clean (I hope) reinstall of my FS2 DVD set onto my D Drive (D/Aerofly FS2 folder).

    Downloaded and installed the latest update 2.05.03.09. Checked that I could create flight plans from the Navigation screen from and to default SW USA airports.

    Re-downloaded NE USA, unzipped it into D/Aerofly FS2 AddOns folder and installed it. Tried to create flight plan but same problem with Navigation screen, unable to select runways at origin or destination airports.


    Tm log attached :


    tm.log


    Update : I have since found that you can click on a runway icon within the Location screen and just free-fly from that area. It's trying to create a route from the Navigation screen that doesn't work.


    Haven't tried reinstalling Lukla yet but I guess that would be the same. Don't think my system was to blame as ALL my add-on sceneries were working fine before I installed the update.


    Hope this is helpful.