Crash on launch

  • Hello,

    I just purchased Aerofly FS 2 on Steam, and when I try to launch it, I just a get a full white screen for a few seconds, then it crashes


    I see people talking about tm.log files. I don't find mine in the app folder nor in the package, but I attached a crash log I got after a few trials, I think it was when I tried to launch it directly from the Finder


    I'm on a late 2013 27" iMac with Mac OS 10.15.7 Catalina (more details below in the log)


    I see things about "VK" and "metal" : I also have X-Plane 11, and Vulkan/Metal Driver (don't know which to refer to) doesn't work on it. Does it mean that I will never be able to run AFS2 ?


    Thanks



  • @threads: Could you please post your tm.log file here, it shows us some more details. You can find the tm.log file here:


    ~/Library/Application Support/Aerofly FS 2/


    If you purchased Aerofly FS 2 from Mac App Store, the file is located here


    ~/Library/Containers/com.aerofly.aerofly-fs-2-mac/Data/Library/Application Support/Aerofly FS 2

  • admin : I installed the steam version and it never worked. I tried switching to the beta branch but with no success.

    To be honest, I asked for a refund now, but I may purchase it again later, hoping it will work !

  • @threads: Sorry to hear you are having issues. We have updated the Steam version yesterday. Did you try that version on your Mac? The version number should be Version 2.05.03.25.

    This Steam version works for me on my MacBookPro.😀 Can this possibly also be due to the fact that I always update the beta version there since January 2020?:/

    Otherwise, I (rather) use the version from the Apple store.^^

    Tschüss, Michael (🍎🚁)


    Configuration: MacBookPro 15-inch, 2018; Pocessor: 2,9 GHz 6-Core Intel Core i9; RAM: 32 GB 2400 MHz DDR4; Graphics board: Intel UHD Graphics 630 1536 MB)