Vulkan and AMD Graphics

  • Hi I was hoping to get back into this and fly some helos.


    My Graphics card is an AMD 6900xt and I can't get it to run in Vulkan. It fires up but as soon as you look around in Vr or non Vr it just locks up.


    the tail end of the error log looks like this:-


    18.28-tmscenemodel_recording:

    18.28-tmscenemodel_recording: recording begin. mp=14767 mem=33MB

    18.28-tmscenemodel_recording: msg resize = 0 -> 4792

    22.73-tmrenderer_vulkan: ERROR: Fatal : VkResult is 'ERROR_DEVICE_LOST' at line 9964

    22.73-tmrenderer_vulkan:

    22.73-tmrenderer_vulkan: ================================================================================

    22.73-tmrenderer_vulkan: FATAL ERROR: vulkan crash message 'failed to submit draw commandbuffers'

    22.73-tmrenderer_vulkan: memb=19 mema=1037 memt=4047MB memdl=3663MB memdma=4 memdmt=2335MB pl=54 pll=21 ds=190

    22.73-tmrenderer_vulkan: ================================================================================

    22.73-tmrenderer_vulkan:



    I have tried pretty much every combo of graphic settings - is this fixable?

  • I have the same problem with AMD Graphics card


    I had a Nvidia 1080ti and was getting 240fps with vulcan. Upgraded to a RX6900XT and freezes at Start screen, ok with openGL but only 80fps. Have installed Radeon driver 21.11.1 with same result. I'm running Windows 11 as well


    X-Plane works fine with Vulcan and 6900XT