Can't enter waypoints in the FMC

  • So, I'm trying to enter a route completely using the FMC in the Boeing and the Airbus planes. All the waypoints I'm getting from the navigation page when I plan out the route so I know they are in the Aerofly directory. For some reason I can enter certain waypoints, but other waypoints that I got from the map says format error when entering them in. At first I thought it was because the waypoints were in regions that are not downloadable. So I tried entering a route from Madrid to Frankfurt where all the way points are from the downloadable regions. I still cannot enter all the waypoints that I wanted to connect the route. I don't believe I'm missing anything and I've done this plenty of times in X-Plane and other simulators. I'm very familiar with entering routes into the FMC, however I don't know what is going on with Aerofly. Maybe it's something on their end. It's frustrating it takes away some of the immersion of the simulator. One small correction that I just found out. It seems in the A380 there are some waypoints that can be entered into the FMC that cannot be placed into any other plane. Very weird.

  • I've tried both of these flight plans with the Boeing 747, 777 & 787 as well as the Airbus A320 & the A380. I get the same errors with all five airplanes. When entering the KMIA-KLAS flight plan I get the "FORMAT ERROR" message when trying to enter waypoints GPT, GGG, MAPCY & SAF. When entering the LEMD-EDDF flight plan I get the "FORMAT ERROR" message when trying to enter waypoints LCA & CAV. I built both of these flight plans in the navigation and then erased them so I could completely enter them into the FMC using waypoints from the Aerofly FS 2023 navigation maps. (By the way, I have every region purchased and downloaded on my IPad.) The "FORMAT ERROR" waypoints will upload to the FMCs for all five airplanes if I build the flight plan in the navigation screen and then get into the airplanes, regardless of cold & dark, start before engines on or ready for taxi. Very strange that some waypoints can be inputted with no problem and some can't. Regardless of whether the regions are downloadable or not. Attached are pics of the flight plans mentioned in this post.

    Edited once, last by MetallicaRulz81: Update the comment. (December 26, 2022 at 1:09 AM).