Add-on Aircrafts starts always in the sky

  • I am in the process of converting some of my FSX planes to AF2 - namely my MB326 and T45...and then possibly move to the F-35A... I am having several issues, as the process is quite different from FSX/P3D especially for what concerns animations...anyway, I am making slow but steady progress.


    The problem I have now is that apparently both my new aicrafts start at 30000ft. I mean if I choose an airport, and select the runway or the parking lot, both the T45 and the MB326 start at 30000ft. This does not happen with stock aircrafts and the DR400 which start on the ground as they should. Any guess why?

  • This was suddenly the case with previously converted DR400 and modified C172 after an update of AeroflyFS 2, that's what convinced me to reconvert the DR400.


    I didn't find out what changed...


    Cheers
    Antoine

    Config : i7 6900K - 20MB currently set at 4.00GHz, Cooling Noctua NH-U14S, Motherboard ASUS Rampage V Extreme U3.1, RAM HyperX Savage Black Edition 16GB DDR4 3000 MHz, Graphic Card Gigabyte GeForce GTX 1080 8GB, Power supply Corsair RM Series 850W, Windows 10 64 bit.

  • Yes you have to edit the .tmc files to "ContactSpheres", we changed that in one of the latest Aerofly FS 2 updates.


    Hmm, I wonder if that's what is breaking the motion simulator plugins at the moment. I'm sure the plugin problems started around the time the DR400 started appearing at 13,000ft. The plugin guys haven't sorted it yet, so anything to help them zero in on possible problems would be appreciated.