Innsbruck buildings appear to be gone with new update.

  • Same as title:


    I checked building density and still no buildings at Innsbruck.

    Devons rig

    Intel Core i7 8700K @ 5.0GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ZOTAC GAMING GeForce® RTX 2080 Ti Triple Fan / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / Windows 10 Pro 64-bit /Gigabyte Z370 AORUS Gaming 5 Motherboard

  • First, what a great handle, Olderndirt! I see we share a similar age bracket.


    The airport buildings are there, it is the buildings that I suspect were supposed to be cured of shimmering that are missing. I bought through FTX Central too.

  • First, what a great handle, Olderndirt! I see we share a similar age bracket.


    The airport buildings are there, it is the buildings that I suspect were supposed to be cured of shimmering that are missing. I bought through FTX Central too.


    Same goes for me.... grrrrrrrrrrrr

    Trying to re-download via FTX central.


    Ben

    BennyBoy. I5 8600K @ 4,3ghz, 16 ram, GTX 1060 6G @ UW @2560 X 1080. Sim: AF2 & P3D V4

  • Tell ORBX the idea was to eliminate the shimmering of the buildings, not to eliminate the buildings themselves! (just fun!)

    Cheers, Ed

    Windows 7 Ultimate x64 | i7-5820k | 32GB RAM | 3xSSD Samsung 1TB | MSI GTX 1080Ti Gaming X 11GB | LG 29UC97C UW Curved | Oculus Rift VR | TM FCS HOTAS // Gaming Laptop ASUS ROG Strix Scar II GL704GW | Windows 10 Home | i7-8750H | 32GB RAM | 2TB SSD + 2TB HDD | Nvidia RTX 2070 | TM FCS HOTAS

  • When I asked Orbx about the shimmering problem they quite forcefully told me that despite having bought the addon through FTX Central it wasn't their problem, complain to IPACS. I hope that isn't going to be repeated. After all, it worked until the IPACS update.

  • When I asked Orbx about the shimmering problem they quite forcefully told me that despite having bought the addon through FTX Central it wasn't their problem, complain to IPACS. I hope that isn't going to be repeated. After all, it worked until the IPACS update.

    Yes, I suppose it's an IPACS issue, but tried not be hard on them, now that they released for free that excellent Q400. For sure, they'll solve the missing buildings issue.

    Cheers, Ed

    Windows 7 Ultimate x64 | i7-5820k | 32GB RAM | 3xSSD Samsung 1TB | MSI GTX 1080Ti Gaming X 11GB | LG 29UC97C UW Curved | Oculus Rift VR | TM FCS HOTAS // Gaming Laptop ASUS ROG Strix Scar II GL704GW | Windows 10 Home | i7-8750H | 32GB RAM | 2TB SSD + 2TB HDD | Nvidia RTX 2070 | TM FCS HOTAS

  • Yes Orbx has no influence on how their scenery is rendered in Aerofly. They can't magically make flickering disappear.

    Now it's a little bit reversed I think, because IPACS probably has no access to the FTX shop. The Aerofly engine was changed and removed most of the shimmering problems. Just in FTX central the scenery add-on wasn't updated yet but it probably will be soon. Please be a bit patient. There are easily 300 other airports in Aerofly that you can use in the mean time. Doesn't have to be Innsbruck, try Reno-Tahoe international for example.


    Fingers crossed the update on FTX Central will be out soon!

  • Re-downloaded also, same problem

    Ben

    There is no need to re download until ORBX updates FTX Central with the updated files provided to them. Once this is done and you run the download the problem with missing autogen will be resolved. This is not a bug, FTX Central just didn't have the updated files from the upgrade. Please be just a little bit more patient.

    IPACS Development Team Member

    I'm just a cook, I don't own the restaurant.
    On behalf of Torsten, Marc, and the rest of the IPACS team, we would all like to thank you for your continued support.


    Regards,


    Jeff