Posts by Flying-Bolt

    Geht leider auch nicht! Zwei Freunde von mir haben es auch versucht - auch ohne Erfolg. Tja, wir können uns an einer öffentliche Sessions anmelden, aber nicht an deiner. Was ist an deiner Session anders als an der öffentlichen?


    Trotzdem vielen Dank an dich Sven.

    Ich kann mich an den öffentlichen Sessions anmelden, aber nicht an deiner! Was ist jetzt an deiner anders als an den öffentlichen? Mein Rechner kennt nur die IP Adresse - öffentliche oder private Session ist dem egal.

    Was ist da unangebracht? Das ist eine legitime Frage - oder? Nur mal ein kleiner Hinweis. Man nehme einen beliebig anderen Simulator, der multisessionfähig ist und schaue sich die aktiven Sessions an, dann gehe ich zum RC7 und finde da ich nur ein paar einzelne die sich in öffentlichen Sessions herumtollen.


    Zweitens: Wir haben es zu mehreren versucht eine Multiplayersession zu starten und das mit nahezu jeder erdenklichen Einstellung - ohne Erfolg. Dann haben wir uns, in unserer naiven Erwartung, an den Support gewendet.
    Wir haben erst nach Tagen zwei Antworten bekommen: 1. senden sie uns und einen Printscreen 2. unvollständige Anleitung "Wie installiere ich einen Drucker" (nachzulesen hier im Forum)


    Und jetzt habe ich mir erlaubt mal zu fragen, ob es jemanden gibt, dem es schon gelungen ist so eine Session erfolgreich zu starten, damit er uns erklären kann wie er es gemacht hat.


    Wenn es eine dreiste Behauptung ist, dann müsste sich sofort und ohne Probleme das Gegenteil beweisen lassen. Wir haben es zu fünft versucht - vielleicht sind wir ja echt zu blöd, dann Asche auf mein/unser Haupt!


    Oder sie entfernen diesen Eintrag, dann wissen wir auch bescheid!


    Wissen Sie was als Grundsatz in allen Foren gilt: Meinungsfreiheit - ich wüsste nicht welche ethische Regel ich missachtet hätte!


    ..ich gebe zu ein bisschen sauer sind schon!


    Vielleicht schreibt auch mal jemand, der sich damit auskennt und erklärt wie es geht!



    Gruß Otto

    Hallo Kollegen aus den Modellbauvereinen,


    eine Frage in die Runde. Gibt es jemanden von euch, der eine eigene Multiplayer-Session im RC7 erzeugen konnte zu der man sich auch andere verbinden konnte?????


    Wir (= verschiedene Modellbauvereinskollegen) haben es in allen möglichen Varianten versucht.


    * im Internet
    * im lokalen Netzwerk
    * alle Firewalls ausgeschaltet


    aber es geht nicht!!!!


    Unter uns sind auch IT Experten, aber es geht nicht. Auch eine Netzwerkprotokollanalyse gab hier keinen Hinweis auf einen Netzwerkfehler.


    Otto vom FVT

    Stimmt "=" gehört nicht rein! Wenn man den falschen Teil kopiert muss einem das nicht wundern.


    :/


    <[string8][object][receiveroutput]
    <[string8][Name][RudderInput]>
    <[string8][Input][Receiver.Channel4]>
    <[float64tmarray][Range][-1 1 ]>
    <[bool][ClampToRange][true]>
    >
    <[string8][object][receiveroutput]
    <[string8][Name][HomeInput]>
    <[float64tmarray][Range][0 1 ]>
    <[string8][Input][Receiver.Channel5]>

    Es hat mit einer kleinen Änderungen funktioniert:
    Code:
    [Receiver]


    ...
    <[string8][object][receiveroutput]
    <[string8][Name][ModeInput=]=>
    <[string8][Input][Receiver.Channel5]>
    <[float64tmarray][Range][-1 1 ]>
    <[bool][ClampToRange][true]>
    >
    und in
    <[string8][object][mixlinear]
    <[string8][Name][MixFlaperonsL]>
    <[string8][Input0][AileronInput.Output]>
    <[string8][Input1][HomeInput.Output]>
    <[float64][Weight0][1]>
    <[float64][Weight1][2]>
    <[float64][Offset][0]>
    >
    <[string8][object][mixlinear]
    <[string8][Name][MixFlaperonsR]>
    <[string8][Input0][AileronInput.Output]>
    <[string8][Input1][HomeInput.Output]>
    <[float64][Weight0][1]>
    <[float64][Weight1][-2]>
    <[float64][Offset][0]>
    >
    <[string8][object][servoclassic]
    <[string8][Name][ServoLeftAileron]>
    <[string8][Input][MixFlaperonsL.Output]>
    <[float64][Speed][5]>
    <[float64][Position][0]>
    <[float64][P0][0]>
    <[float64][P1][0.3]>
    <[float64][P2][0]>
    <[float64][P3][0]>
    >
    <[string8][object][servoclassic]
    <[string8][Name][ServoRightAileron]>
    <[string8][Input][MixFlaperonsR.Output]>
    <[float64][Speed][5]>
    <[float64][Position][0]>
    <[float64][P0][0]>
    <[float64][P1][-0.3]>
    <[float64][P2][0]>
    <[float64][P3][0]>
    >

    Hallo zusammen,


    habe versucht bei verschiedenen Modellen die Querrudersteuerung auf zwei Steuerkanäle zu konfigurieren (z.B. Querruder L1 / R1), damit ich die von meinem Sender unterstützte FLÄPERON Funktionen (Querruder als Klappen)
    verwenden kann. Sobald ich aber die Hauptkanalzurodnung vom Querruder deaktiviere, damit die Zuordnungen der Subfunktion vom Querruder wirken können, bewegt sich am Querruder gar nichts mehr.



    Mache ich da was falsch?

    Es ist mir nicht gelungen mit der SUB-Funktionen jedes Querruder einen eigenen Kanäle zu ordnen um dann die Mischerfunktionen des Senders für eine Querruder-Landeklappenfunktion verwenden zu können.


    Wenn ich die Kanäle einzeln für Querruder L1 und R1 definiere bewegen sich die Querruder gar nicht mehr.


    Ich habe auch schon einen Eintrag im AFPD-Forums gefunden allerdings ohne Antwort.


    http://www.rc-sim.de/wbb3/boar…8683-aerofly-5-querruder/