Posts by 8komma3144621

    Danke für die schnelle Antwort! Also meine Simulationsgeschwindigkeit beträgt laut den Einstellungen 1, was 100% entsprechen sollte. Die Vorstellung, dass die Synchronizität des Onlinespiels direkt von den Bildwiederholungsraten der verbundenen Spieler abhängig sei, behagt mir nicht. Ich habe nun die Grafikeinstellungen auf Maximum samt V.Sync getestet, mit ca. 60 fps meinerseits, im verbundenen Zustand, auf einem besiedelten Server. Das Verbindungsproblem hat sich leider nicht verändert. Änderungen von Prozesszuordnung und -priorität haben bei meinen Tests ebenfalls keine Besserung erbracht.


    MfG, 8komma3144621

    Hallo,
    bei mir hat aerofly bis vor kurzem ordnungsgemäß funktioniert, inklusive multiplayer Modus (auf einem AMD/xfx/Asus/Corsair System). Nach der Installation des aktuellen Patchs habe ich ähnliche Erfahrungen wie Andreas gemacht... andere Mitspieler fliegen kurz nach der Verbindung flüssig, aber nach wenigen Sekunden beginnen sie stark zu ruckeln bis zum vollständigen Stillstand. Das Zulassen der aerofly exe und der server exe in den Firewalls hat keine Besserung gebracht, genau so wenig wie die Portfreigaben von 7100 bis 7110. Die Bandbreite und die Hardware scheinen nicht das Problem zu sein, denn zuvor lief aerofly auf dem selben System im singleplayer Modus mit ca 120 fps und der multiplayer Modus funktionierte einwandfrei.


    MfG

    An der F-Schlepp Funktion im Multiplayer wird anscheinend schon gearbeitet. Das hätte ich mal genannt.
    Zudem tauchen bei mir hin und wieder ganz feine Linien an den Grenzen der Szenario Fotos auf. Wenn das jeder wahrnehmen kann und es keine Grafikkarten/Grafiktreiber spezifische Sache ist, dann könnte das auch noch verbessert werden.
    Die Sounds sollte man teilweise, wie schon genannt, ändern, weil sich z.B. die kleine Cap anhört wie ein elektro Rasierer.


    MfG