Posts by Fettmaster76

    After the new update i still have no sound in the sim. I can't figure out what is wrong. All my other games (steam or non-steam) and the system sound works fine. I have also installed the RC8, witch based on the same engine without any soundproblems. How can i check out, what properties AF2 use?


    Regards,


    Ives

    Moin,


    vielen Dank an das IPACS-Team für den schönen Helicopter. Er ist eine echte Bereicherung für den Aerofly und bringt eine Menge Spaß. Das RPM-Verhalten ist mir allerdings nicht ganz klar. Wenn man den throttle über einen Schieberegler erhöht oder senkt, zeigt die RPM-Anzeige die entsprechende Veränderung und der Motor erhöht oder senkt die Leistung. Es scheint dabei egal zu sein, ob die governor-Funktion ein-oder ausgeschaltet ist. Ich hätte nun erwartet, dass beim Flug mit deaktivierten governor die über den Schieberegler eingestellte und in der Cockpit-Anzeige dargestellte RPM gilt z.B. 90% oder 100%. Dies scheint aber nicht der Fall zu sein, da es trotzdem zur low-rpm-Warnanzeige und sinkender Motorleistung während des Fluges kommt. Auch mit aktivierten governor erscheint die low-rpm-Warnanzeige zeitweise und kann nicht immer durch Pitchanpassung erhöht werden. In beiden Fällen verändert sich die RPM-Anzeige nicht (trotz low-rpm-Warnung). Die im Cockpit angezeigten RPM müssten doch in diesen Fällen unterhalb der Idle-Markierung fallen? Führen ein falscher Pitchanstellwinkel oder eine falsche Gemischeinstellung zu den RPM-Drops bzw. Leistungsverlusten in der Simulation? Nach meinem Kenntnisstand wirken sich magere oder fette Gemischeinstellungen in Abhängigkeit zur Flughöhe bisher im Aerofly nicht aus. Oder ist es eher eine Art Strömungsabriss bzw. Stall-Warnung bei zu niedriger Geschwindigkeit?


    Gruß aus EDDH

    Ives

    Moin,


    ich habe auch das Problem :(. Sobald ich die Tastaturbelegung ändern möchte, wird die ausgewählte Funktion mit "button 33" belegt. Nach der Neubelegung ist das Löschen mit Backspace nicht mehr möglich. Alle Tastenbelegungen mit "button 33" flackern, sobald ich die Maus bewege, Maustasten drücke oder eine Tastatureingabe mache. Ich habe auch den X52 angeschlossen, wie bei mattius befindet sich der Schalter 33 auf der Schubeinheit und dient standardmäßig zur Bedienung des MFDs (Verändern der Uhrzeit).


    Ich bin für jeden Lösungsvorschlag dankbar.