Posts by dauphin20217

    Grand merci Antoine, et désolé je n'ai pas fait trop attention, j'en prends note.


    J'ai neutralisé le fichier .tsc sans effet, puis déplacé hors du disque ce fichier, sans effet ...


    et j'ai déjà passé très longtemps à rechercher l'erreur fatale ... le glisser/déplacer sans succès mais je pense aussi que la raison est celle-ci, je suis malheureusement assez coutumier de ce genre d'erreur.


    Donc, encore merci et je retourne faire les vérifications.


    a+

    Cordialement.


    Michel.

    Aidez-moi s'il vous plaît!


    Soudainement, tous les aéroports de Corse (origine FSCloudPort) ne s'affichent plus, seul la piste est ok mais plus aucun bâtiment?

    J'avais ajouté un fichier .tsc avec quelques objets pylônes TV 3D / communications sur une montagne éloignée de l'aéroport de Bastia ...


    que faire? comment retrouver l'affichage de mes aéroports ?


    Merci pour votre aide.


    Michel

    BINGO !!!


    4 magnifiques pylônes divers (ils devraient être 5 mais ... je m'en passe !)

    J'ai le nez sur l'écran et sur une copie imprimée chercher où se cache le problème ... rien n'est vraiment évident ...


    -1- les numéros d'éléments, j'avais un affichage avec [0] à [4] et sans [0] ...

    -2- les # ... j'ai confondu avec les commentaires sur les scripts ... peut-être grosse perturbation !

    -3- les signes < et > oui, il m'en manquait plusieurs !

    -4- les (espaces) et Majuscules/minuscules ... j'ai respecté scrupuleusement les noms de dossiers et fichiers sans RIEN y changé, expérience précédente !

    et affichage ok, mais je sais qu'IPACS recommande de proscrire les Majuscules (et les espaces comme habituellement).


    en fait, un tout petit détail qui plante l'affichage donc : un ENORME MERCI, j'ai appris quelque chose de plus et c'est l'essentiel.


    Je garde précieusement ce fichier comme MODÈLE, il me servira pour implanter quelques réservoirs qui manquent proches d'aéroports.

    La création manuellement de fichiers .tsc est souvent plus gratifiante que de passer par des logiciels plus ou moins bien documentés ! Pas de merci à IPACS.


    Je suis très satisfait et en joie de pouvoir poursuivre.


    Capture photo sur le site, dommage que le sol est flouté (zone sensible) idem sous Google, Bing, IGN ... je n'avais pas remarqué sinon des "copier/coller" avec tampon auraient été plus propre.


    A nouveau, UN GRAND MERCI à vous.


    Cordialement.

    a+

    Michel.



    J'ai une autre question ...


    j'ai entré 5 objets de Pylones/TV et Com ... mais un seul s'affiche, le premier des 5.


    Qu'elle relation y a-t-il entre les coordonnées entrées en haut :

    <[vector2_float64][position][9.3994322 42.694407]>

    et celles des objets :

    <[vector3_float64][position][9.399836 42.694098 0]>

    <[vector3_float64][position][9.399435 42.694411 0]>

    <[vector3_float64][position][9.401355 42.695318 0]>

    <[vector3_float64][position][9.401355 42.695318 0]>

    <[vector3_float64][position][9.399975 42.696813 0]>


    question délicate il me semble.


    Merci pour votre aide


    Cordialement.

    a+

    Michel


    fichier .tsc ci-joint.

    un grand et énorme MERCI à vous deux ApfelFlieger et chrispriv ...


    vous avez tous les deux raison ... il fallait bien vérifier les chemins, libellés des fichiers ...etc ... car le problème était tout simple, mais "vicieux" !


    J'ai été dérouté parce-que le pylône s'affiche bien malgré qu'il n'y ai pas de fichier .obj dans son répertoire, seulement : 4-cables.tmb ...!


    Dans le répertoire de l'objet qui ne s'affiche pas; il y a bien un fichier "100m suppor tower_obj.tmb ... et avez-vous remarqué le"bug" ???


    support est mal orthographié en "100m suppor tower_obj.tmb ... et tout est OK comme quoi, il faut bien ajuster ses lunettes et rechercher la moindre erreur cachée ou non.


    Forcément, et maladroitement j'ai corrigé l'erreur sans même penser que cela est impossible.


    Une semaine entière à quasiment tout essayer, sans succès, mais vous m'avez tous les deux permis de trouver le défaut.


    Je vais pouvoir maintenant, avec cet essai positif, tenter d'ajouter les réservoirs ronds qu' ObjectGen ou ScenProc n'a pas placé malgré le script v.7 modifié qui a les lignes de traitement des réservoirs.


    Encore un grand merci et excellent dimanche à vous deux.


    Cordialement.

    M.Petit

    pour ApfelFlieger,


    je ne suis pas certain de comprendre ce que vous attendez par "chemin complet" sinon ... 1 clic droit sur le fichier puis "propriétés" ...


    que voici : G:\Steam\steamapps\common\Aerofly FS 2 Flight Simulator\scenery\places\fr\corse\corse_pylones\com_tower_models


    j'espère que c'est bien ce que vous attendez ...


    a+

    Michel

    Suite pour christophe,


    j'ai une piste ... mais malheureusement sans réponse ...


    J'ai modifié l'appel à un objet situé dans un sous-répertoire, même hiérarchie de répertoires ... et lui s'affiche sans aucune autre modification !


    j'avais :

    <[string8][geometry][com_tower_models/100m_support_tower/100m_support_tower]> ... ne s'affiche pas !

    remplacé seulement par :

    <[string8][geometry][PowerPylonModels/4-cables/4-cables]> ... affichage ok !


    Détails des fichiers de l'objet qui ne s'affiche pas :

    sous-répertoire : com_tower_models

    contient :

    100m_support_tower

    125m_cell_towers

    200_500_red_and_white_radio_towers

    ... et 100m_support_tower contient les fichiers :

    100m_support_tower_metal_seamed.ttx

    100m_support_tower_metal_steel_textured__white.ttx

    100m_support_tower_metal_steel_textured__white_0.ttx

    100m_support_tower_obj.tmb

    100m_support_tower_reference.jpg


    Détails des fichiers de l'objet qui s'affiche :

    sous-répertoire : PowerPylonModels

    contient :

    3-cable-pole

    3-cables

    4-cables ... c'est le dossier appelé !

    + d'autres ...

    et donc, 4-cables appelé contient :

    4-cables.skp

    4-cables.tmb

    4-cables_4-cables_0.ttx

    4-cables_concrete_aggregate_smoke.ttx

    4-cables_metal_rough.ttx

    4-cables_quartz_light_brown.ttx


    tout cela semble identique (sauf erreur interne éventuelle dans un fichier) ...

    mais le dossier qui fonctionne ... comporte un fichier .skp important de 366 ko que le dossier qui fait erreur ne comporte pas !!! que penser ?


    Je pense que ce sont tous des fichiers d'objets 3D ceux qui ne fonctionnent pas proviendraient de SketchUp 2017.

    Ils ne sont pas non plus de même source !


    Avec votre fichier modifié, je vais essayer de changer d'objet et les essayer tous, je vous tiendrai au courant car cela peut être intéressant.


    Je faisais cet essai car j'ai en projet de couvrir de cette façon les réservoirs circulaires que ScenProc dernière mise à jour 7 ne produit pas malgré les lignes dédiées aux réservoirs.


    Si vous connaissez une source de fichiers sur les pylônes genre "Communication/TV/Internet", je suis intéressé. Les pylônes ligne haute-tension, j'ai toute une gamme fournie.


    Si vous êtes intéressé par la scène de Corse (ou je vis), j'ai images horto + couverture végétations et constructions + réseau pylônes haute-tension + les aéroports (mais en provenance de FsCloudPort ... pas génial !) ... la couverture "Cultivation" est très réussie (pas de moi). Le tout via Filemail qui accepte les très gros envois.


    a+ et encore merci à vous.


    Cordialement.

    Michel.

    un grand merci christophe,


    je viens de vérifier avec votre fichier modifié ... toujours rien ... nada ...


    Je vais incrémenter un autre objet, comme un simple pylône ligne haute-tension (j'ai couvert toute la Corse en 2 maps et sous PylonGen ... ils sont tous présents sur l'ensemble de la Corse).


    Peut-être l'objet est bugué ,

    Je vais aussi vérifier les coordonnées ... et s'il s'affichait ailleurs où je ne le vois pas ?


    une+ et encore merci.

    Cordialement.

    Michel.

    une dernière demande d'aide avant ... abandon à regret !


    j'ai créé la couverture générale de la Corse (en 2 maps) avec PylonGen ... génial, ok du premier coup.


    J'ai ensuite voulu tenter de placer un seul pylône de Communication/TV en utilisant un fichier .tsc modifié pour test ...


    Impossible d'obtenir un affichage après plusieurs jour d'essai divers ...


    Le pylonesTV est dans un répertoire "com_tower_models" situé dans le même répertoire que le fichiers pigno2_tv.tsc


    Quelqu'un peut-il me dire ce qui est faux dans mon fichier pigno2_tv.tsc joint. Je n'ai pas de fichier .toc puisque PylonGen n'en produisait pas et que cela marchait sans.


    Merci pour votre aide.








    Salut! ... je suis encore planté!


    J'ai créé une petite zone de capture d'un haut du massif montagneux où se trouvent 5 pylônes de communication / TV.


    J'ai mon répertoire et sous-répertoire contenant les modèles. en fichiers: .skp .tmb et .ttx


    J'ai utilisé ScenProc et le script cultivation v7.spc en neutralisant (#) toutes les lignes sauf 4 lignes "CREATE POWER LINE TOWERS"


    Puis copié les 2 fichiers en sortie .tsc et .toc + les modèles de divers types de pylônes.


    fr ... Aerofly FS 2 Flight Simulator \ paysages \ lieux \ fr \ corse \ corse_pylônes ... ici


    Je ne sais pas dire au fichier .tsc comment reconnaître les pylônes à afficher ...!


    une aide serait bienvenue ... Antoine peut-être ...


    Fichiers .toc et .tsc (modifié en .txt pour joindre)


    Merci.


    Merci, je regarde tout ça de suite.


    J'étais en recherche sur les erreurs en CMD mais ... rien trouvé.


    Michel


    Ok plein d'erreurs, le DOS pour moi (77 ans, c'est très loin) ... oublié aussi la commande cd ("Change Directory") ...


    c'est ok, je lance bien ma commande dans le bon répertoire avec "pylongen.exe".et "map.osm" mais ... alors là ... je sèche!


    Aidez-moi ! Aidez-moi





    Ok ... il semble y avoir une "énormité de syntaxe" car il est écrit d'entrer:


    pylongen.exe \ MyOSMfile.osm


    ce qui est "faux" car le \ représente un branchement vers un répertoire et CMD renvoie "répertoire inconnu"!


    il faut entrer: pylongen.exe MyOSMfile.osm ... donc, placer un simple espace après exe ... !


    et tout marche instantanément !


    je n'ose imaginer le nombre de créateurs ayant utilisé pylongen.exe sans succès.


    J'ai passé 2 jours à galérer.


    Bon courage à tous pour créer les lignes électriques sur leurs paysages.


    Sinon, programme génial, merci.




    Un séjour sans faille

    Bonjour Antoine s'il te plait!


    puisque sans réponse sur ScenProc ... je suis revenu vers PylonGen.


    Semble beaucoup plus facile, mais impossible de lancer PylonGen!


    - c: \ Utilisateurs \ Michel> "PylonGen.exe \ map.osm" renvoie: Le chemin d'accès spécifié est introuvable.

    - "PylonGen.exe\ map.osm" renvoie: 'PylonGen.exe' n'est pas reconnu pour une commande interne ou externe ...

    - "Pylongen.exe \map.osm" renvoie: même retour.

    - "pylongen.exe\map.osm" renvoie: Le chemin d'accès spécifié est introuvable.

    - "pylongen.exe\ map.osm" renvoie: 'PylonGen.exe' n'est pas reconnu comme une commande interne ou externe.


    la traduction modifie mes entrées avec et sans espace! .... disons que j'ai tout essayé: sans majuscule, avec et sans espaces ...


    À l'aide! ...


    Bonjour, besoin d'aide!


    Je viens d'acheter un essai de mise en place de lignes électriques.

    - capture depuis OSM par un polygone très serré sur le tracé des lignes afin d’éliminer les autres constructions.

    - fichier map.osm ok

    - lancement de ScenProc ... ok

    - ouverture de Template_scrip_v7 ... modifier pour neutraliser tout ce qui ne concerne pas les lignes électriques ... ok

    - obtention de 2 fichiers .TOC et. TSC ok

    - déplacés vers AFS2 ... \ paysages \ lieux \ fr \ corse \ corse_pylones ... ok

    avec ajout du répertoire "PowerPylonModels from the software of PylonGen! ... et bien évidemment ces pylones ne sont pas reconnus!


    Question: comment faire pour installer des pylones et quelle source ?

    Je suppose qu'il faudra modifié ce fichier.


    précision: le .TOC est ok, les pylones sont bien reconnus sur AFS Editor Scenery et OSM.

    ci-joint le .TOC et le .TSC qui me semble non conforme et trop restreint!


    Merci pour votre aide, Antoine, crispy136 ou tout autre ...




    Désolé de demander encore de l'aide ! et notamment à Antoine si disponible,


    This is a beautiful cultivation for Corse is a tout simplement magnifique.


    Projet: ajouter avec ScenProc, les lignes de pylones électricité, indispensables pour vols basse altitude et approches aéroports ...

    j'ai un fichier OSM (with a polygone very resserred on line), a donc peu de captures de constructions, que j'ai déjà).


    J'ai lancé ScenProc qui n'a produit en fichier .toc que "bâtiments" (1527) et "lumière" (189) mais aucun pylones attendus.


    Le script utilisé: Template_Script_v7.spc.


    Je pense neutraliser (#) toutes les fonctions non souhaitées et ne conserver que les fonctions traitant les "pylônes" ...


    mais est-ce judicieux ?


    .

    Question : les fonctions de la capture ci-jointe traitent-ils bien les pylones électricité ?


    J'ai souvenir d'une aide qui donnait les lignes à ajouter au fichier Template_Script_v? mais impossible de la retrouver sur le site.


    Pourriez vous m'aider, car l'ajout des lignes électriques m'intéresse beaucoup.


    Peut-être les noeuds de pylones sur OpenStreetMap sont-ils mal nommés ?


    Merci à vous



    Bonjour,


    je m'adresse notamment à Antoine (contributeur aimable pour son aide, merci) ou tout autre âme généreuse qui aurait déjà traité l' altimétrie (Mesh) de la Corse ...


    j'ai parcouru tous les commentaires et aides diverses mais ... je n'y arrive pas, désolé, j'abandonne.


    De nombreux endroits présentent des crêtes rectilignes ... inacceptables avec le Mesh d'AFS2 original. Je ne sais pas reconnaître qu'elle est sa définition.


    Merci à celui qui voudrait bien me procurer le mesh pour l'ensemble de ma Corse.

    Merci pour votre aide,


    oui, orientationuation (é) n'est pas utilisée dans mes noms de répertoires.


    Je préférerais la structure 2 qui permet de mieux séparer les lieux. J'essaierai cela. Il s'agit d'un problème de structuration de répertoires / sous-répertoires, c'est clair.


    Quels aéroports je recherche? en tout premier ceux de Corse, et Bastia en priorité! mais les suivants seraient bien venus:

    - Ajaccio, Calvi, Figari, Propriano, Solenzara ...


    J'ai téléchargé les 5 présents sur FSCloudPort mais ... c'est vaiment trop élémentaire, pas du tout réaliste.


    Sous FS2004 j'avais fais les 3 premiers depuis les photos depuis le lieu, elles étaient superbes mais le logiciel n'a pas été modifié par l'auteur lors de la diffusion de FSX, trop de différences.


    Je cherche un tutoriel très détaillé pour le remettre à l'état d'ouvrage, mais c'est décourageant, peu d'aide, des logiciels trop complexes, GMax et AC3D, chers, ... etc


    Un tutoriel était intéressant mais s'appuyait dès le départ sur "http://fr.mygeoposition.com/" aujourd'hui fermé ... stop!


    Alors, comment faites-vous des proches du réel, c'est possible, je veux exploiter les textures en provenance de FSX (j'ai ces aéroports) mais ... comment commencer? et par quoi?


    une +

    Michel

    Bonjour ApfelFlieger ..., et merci pour votre aide,


    à la première vue, votre organisation semble exactement similaire à la mienne! ... sauf que:


    - ... / addons / paysages / pays / ......................... moi: >>> addons / paysages / pays / régions /

    - ... / addons / paysages / fr / .............................. moi: >>> addons / paysages / fr / corse / élévation

    ........................................................................................................................................................ images

    ........................................................................................................................................................ places

    ........................................................................................................................................./ franceSudE /

    ........................................................................................................................................................ élévation

    ........................................................................................................................................................ jmages

    ........................................................................................................................................................ places


    ... et j'ai un sous-dossier "Corse" trop grand pour fragmenter les régions du pays ... AFS2 n'est probablement pas programmé pour rechercher des données comme cela.


    Je note votre aide pour prochain essai et utilisation.


    Une question: je cherche désespérément de créer un aéroport correct (hors FSCloudPort trop restreint quoique très utile!):


    - Il serait possible de parcourir tous les aéroports fournis et choisir un aéroport assez représentatif et copier / coller à une nouvelle position? il faudrait modifier les coordonnées (in un .tsc existant)? this is be be be be to be a visual aeroport, mais agréable to eyes.


    à +

    Michel

    j'ai voulu faire une organisation des répertoires plus propre ...! et notamment en déplaçant mes fichiers (qui fonctionnaient parfaitement !) vers le répertoire Addons, ce qui me semblait plus propre et plus logique.


    Plus aucun affichage, rien, RIEN et encore RIEN ... la soupe de pixels hors des zones travaillées, retour à la case "départ" !


    Je ne vois absolument pas où serait le problème sinon peut-être que AFS2 serait rébarbatif envers les sous-répertoires en cascade, peut-être trop !


    je suis revenu vers les répertoires d'origine, mais cela fait un peu fouillis et pourrait perturber le bon fonctionnement des fichiers originaux, dommage.


    Si quelqu'un a le secret ! merci à vous.

    Merci Antoine,


    je comprends, ce n'est pas très évident à traiter mais ce qui compte pour moi est le résultat pris avec une certaine hauteur et je dois dire que c'est absolument excellent. Cela ne vaudrait pas la peine de vouloir essayer mieux.


    Maintenant ... indispensable de créer quelques aéroports tels que LFKB Bastia et LFKJ Ajaccio au minimum ... mais là, c'est la galère, très peu de tutoriels et "MyGeoposition.com" qui est fermé !


    j'avais exécuté ces aéroports pour FS2004 avec quelques utilitaires simples à utiliser et l'aide de Pascal Meziat ... mais la modification pour répondre aux changements imposés par FS9 n'avait pas pu être faite.


    Je refuse l'utilisation des 2 soft AC3D et l'autre beaucoup trop chers et souhaite utiliser SketchUp ... donc je recherche de bons tutoriels, en français serait idéal mais je peux traduire.


    une+

    Michel