Posts by Fizzelle

    And now, with your prompting I have solved it!


    Windows prevented the App running by restricting access through the "Controlled Folders" protocols in Windows Defender, even though I had given the folder itself full permissions. I gave the App access through the controlled folder and BINGO, no errors.


    I am very grateful for your help and now look forward to using the program.


    Thank you once again.

    1. Yes

    2. No

    3. Yes

    4. Win10


    Something you said earlier struck a chord. I ran in SAFE mode and it runs perfectly. When I run in normal mode it generates multiple error messages and after approx 8 clicks on the "OK" box, the program loads.


    I'm attaching 2 screengrabs showing the "Settings" in SAFE mode, and another showing the dialog box that comes up in normal mode.


    Many thanks.

    Thank you for your reply Nick.


    Running as Administrator gives me the same message as in my original post.


    "My Documents" on my E:Drive has no access restrictions; I have checked that all permissions are valid for full access.


    I'm grateful for your help.

    Thank you


    Yes I have Disk E:


    Yes I have the SDK Tools


    Because the program did not run it failed to create a db file apparently. I manually created the folder and it still fails to run.


    I don't have a reg key to delete for the program but there are several reg keys to show the msi installation was successful and the path. So it's clearly some sort of runtime error that occurs when the program is first run and it tries to create the database file.


    HELP!!

    Thank you Michael.


    As per my first post, trying to just start up AeroScenery gives me that error box. So I can't get to settings! The program just won't fire up and run without error messages appearing so I am stuck, so far.


    I tried uninstalling, re-installing, turning AntiVir off, updating drivers, updating VB etc etc, all to no avail.


    It's driving me nuts! AFS2 runs flawlessly so no problems with that anyway.

    Thank you but I cannot get to this page. When I start the program I get the message as in my first post above. I try and run as Administrator and have enabled exclusion in AntiVirus etc.