Posts by AussieWings

    Hello everyone,


    I am a long term Mac user, and new to R/C flying. I have not found any body of information that explains which Macs can support the various versions of R/C flight training software (v7 and v8 are the ones that I am aware of).


    Looking at one of the largest RC forums, I can see that there are a lot of Mac users confused and trying to help each other out. I would love to see the known compatibility information assembled into one table, document, thread etc, where we could all be able to make decisions efficiently and easily.


    Here is the base specs on my Mac :


    MacBook Pro8,3 (17-inch, Late 2011)

    Graphics : AMD Radeon HD 6770M 1024 MB

    Intel HD Graphics 3000 512 MB

    Operating System : macOS High Sierra, Version 10.13.6


    Can anyone comment on which versions of aerofly will work with this computer system? This is still a fast and functional computer, with 5TB in fast SSD storage, and maxed out on possible RAM. I would be surprised if it could not cope with one version or the other.


    It would also be interesting to know how Mac models respond to v7 vs v8. Eg : is the latter more demanding of the computer's performance?


    Thanks, and looking forward to seeing any comments on these issues - Grant.