User Tools

Site Tools


faq:i_can_t_get_v_2.4.7_on_my_ios_device

I can’t get V 2.4.7 on my iOS device

The new update V2.4.7 is compatible with iOS devices. If you have an iPad 4 or iPhone 5 or newer, you can install V2.4.7 via your App Store Account and “Updates”. Older iOS devices still use V2.3.5. If you are to get a new iOS device in the future you will get the newest Aerofly FS 2 version automatically by transfering the app to your new iOS device.

This website uses cookies. By using the website, you agree with storing cookies on your computer. Also you acknowledge that you have read and understand our Privacy Policy. If you do not agree leave the website.More information about cookies
faq/i_can_t_get_v_2.4.7_on_my_ios_device.txt · Last modified: 2017/01/17 16:58 by rgoetz