Corsair cockpit in VR

  • You can change this in the vr settings (scale factor). Unfortunately there is no scale anymore hence you don't know where the default =0 is. I therefore have to change the setting in the main.mcf config file.

    admin can you please add the scale again in vr scale factor setting so I know where the 0 (default) is, please.



    i7-6700K @ 4.0 GHz, Geforce GTX 1080, 32MB RAM, 500GB SSD M.2, 1TB SSD M.2, 2TB SSD M.2, 1TB HD, 32" Monitor 4K, Oculus Rift