CTD in TE Netherlands with Vulcan in North-East Netherlands with ORBX TE The Netherlands

  • After take0ff at RW 05 (EHLW) flying runway heading to Dokkum I receive a massive stutter overhead Dokkum and short after that by approaching the inland Lake there comes a CTD,

    I made a complete new and fresh install of Aerofly AND TE Netherlands to rule out interference from other sceneries and tried different default planes but the problem stays the same. It doesn't matter in 2D or VR.


    Normally I have in VR my VRfps active to monitor and I have a steady 90fps by 90hz with a GPU Frame time of 0,5Ms and CPU Frame time of 5,5Ms. When the first spike comes in at Dokkum my CPU frame time spikes to 75 Ms resulting in a massive stutter and shortly after that overhead the lake comes the CTD.


    Doing the same in OpenGL the problems occur at the same points but there is no CTD but the system stay stuttering until 20 miles North-East further from that point.


    My specs are i5-9600K with 32Gb RAM and a Titan-X with 12Gb Vram so the issue is not hardware underpowered related.:)


    (I can't post these bug/problem in the ORBX TE forum because I have been banned due to the almighty and holy support assistant Mr. Cooper... (problems and bugs are never made by ORBX in the first place8))

  • I have a similar problem but with, so I figured out after a while, EHBD. After flying without problems for a long, long time I suddenly got massive stutters and a CTD when approaching EHBD* from the north. In the end the only solution was to manually remove the airport completely from the scenery. After a while I had a similar problem with an airport in the north a few times but that one didn't happen again after a while... fingers crossed.


    Somehow some objects included with TE NE seem to cause memory problems (the problem occurs when the objects are being loaded into memory, so IPACS told me after checking my log) and it also seems to depend on where you are approaching the problem area from. Very odd.


    (*Actually, the problem with EHBD always occured when I tried to approach EHEH from the north: EHBD lies below EHEH but is being loaded in memory before you reach EHEH at which time the massive stutters occur and the CTD.)

  • I have a similar problem but with, so I figured out after a while, EHBD. After flying without problems for a long, long time I suddenly got massive stutters and a CTD when approaching EHBD* from the north. In the end the only solution was to manually remove the airport completely from the scenery. After a while I had a similar problem with an airport in the north a few times but that one didn't happen again after a while... fingers crossed.


    Somehow some objects included with TE NE seem to cause memory problems (the problem occurs when the objects are being loaded into memory, so IPACS told me after checking my log) and it also seems to depend on where you are approaching the problem area from. Very odd.


    (*Actually, the problem with EHBD always occured when I tried to approach EHEH from the north: EHBD lies below EHEH but is being loaded in memory before you reach EHEH at which time the massive stutters occur and the CTD.)

    Ok, I will try to duplicated the Northern Approach to EHEH and see if Budel is causing problems (I'm a real life Dutch pilot so know the way over there in the Eindhoven area) and let you know tonight. Please try to duplicate also my problem in the Leeuwarden/Dokkum area.

  • I was able to do a Touch&Go coming from the north on EHEH but saw that my fps dropped heavily with 30fps in the Eindhoven area and normally seen in heavy populated areas as Amsterdam and Rotterdam and my Vram usage was about 8Gb so I can imagine that a system with lower amount of Vram comes in problems. This was on my Reverb so the very high Vram usage is because of the 4K resolution.