Battery & Alternator Clickspot C7172 faulty

  • Hello developer of AFFS2,


    Here is my little request;

    can you please position the click spot in the C172 of the two red switches (Battery & Alternator) a bit better?

    In VR I can only operate these two switches if I click away the control horn and then the two switches work well.

    It disturbs the Imersion if I have to click away the control horn / click to be able to operate both said switch.

    The hotspots of the two red switches do not seem to work properly when the control wheel is visible. Anyway, I can not turn any of them on / off.

    A little thing I think.


    Thank you

  • Hello Jan,


    I use the mouse cursor.

    Since the operating icon never appears, only when I have made the control horn invisible works it.

    Feels a thousand times in a thousand possible places around the red toggle switch battery & alternator tried. It does not work.

  • It could be an issue that the yoke still covers the switch behind it, when you hide the yoke it works well but nothing on the switch changes at all.

    If you change your view to the copilot seat, does it work better (or is it still hidden behind the yoke?)

  • I had similar issues in the Beechcraft Baron, using VR and mouse: some switches behind the horn cannot be clicked.


    It seemed to me that the mouse cursor was not reacting to my head position in VR, but to some (invisible) other view from a different angle. So whenever I could clearly see the mouse pointer hovering over some switches, I clicked the buttons on the horn instead, because viewed from this invisible spot my mouse cursor was there.


    Well, that's what I came up with.

  • Yesterday I tried again with the Cessna172.

    It is still exactly the same, does not work, neither from the pilot nor the copilot view.

    Even if I adjust the pilot's seat forward it does not work. In VR you can indeed move with the body or head posture. But it really does not work.

    I have so far only in the Cessna172 found. I have not tried the other planes yet.

    It would not be bad if AFFS2 would check that!

    Otherwise, I agree with Armitage, that's the way it is.

    The mouse then also moves the control horn and not the switches behind it.


    Good luck

    Werner

  • I can reproduce this problem in vr. It is almost impossible to click on the switches. My solution: simply turn the yoke clockwise until it is almost in a vertical position and then I can easily click on the alternator/master switches.

    Best regards,

    Thomas


    i7-6700K @ 4.0 GHz, Geforce GTX 1080, 32MB RAM, 500 GB SSD, 1 TB SSD, 1TB HD, 32" Monitor 4K, Oculus Rift