Issue Launching Aerofly 2 in VR

  • I am having trouble using Aerofly 2 in VR with my Reverb headset. I am attempting to launch with Steam VR and Steam WMR. The problem is that the menu does not appear in VR. When I hit the Spacebar (Center VR) the menu flashes on for only a second. If I manually start VR using my mouse, it places me above and to the left of the aircraft. If I hit the spacebar then, I can see the cockpit flash on for a split second.

    Using my Rift S, I have no issues. I believe this sim would be absolutely stunning in the Reverb, but I just can't get it to work. I have tried both beta and finalized Stem VR and Steam WMR. Has anyone experienced this?

  • Assuming you have set up tracking calibration correctly.

    Perhaps both headsets are clashing when plugged in??

    1. Unplug your Rift S

    2. Restart PC, unplug and reconnect Reverb headset (this will automatically open WMR.)

    3. After WMR starts, open Aerofly in Steam VR mode

    4. If you can't move your mouse around or keyboard functions such as "reset position" do not work with headset on, press "Windows" + "Y" keys.

    It's a start

  • Issue resolved...I deleted WMR and Steam VR. I then ran a registry cleaner and found some leftover junk, as well as some left over files in the LocalApps folder. Once I cleaned everything out real good then reloaded Steam VR and WMR, everything worked as it should. Also, I had forgotten that I had installed OpenVR at some point. That might have been the culprit.