Reverse Thrust FIXED, thanks Jan

  • “Centre view for VR” now constantly regenerates as key ‘SPACE’ which had been my prefered reverse thrust assignment. Is this new since the update?


    I have tried to delete my current reverse thrust key and have checked the entire multi-page control setup menu for duplications and cannot find duplications of ‘SPACE’ or any of my replacement alternative reverse thrust assigned keys or buttons.


    I have tried to assign either a joystick button or a different unique key (page down or B) as reverse thrust and I cannot get it to work. I cannot move the reverse levers with the mouse drag or mouse wheel either.


    I only had one reverse key or button assigned at one time.

  • I cannot move the reverse levers with the mouse drag or mouse wheel either.

    This indicates that might be an axis assigned to the reverse or your throttle axis is skipping a lot of bits and forces the combined thrust and reverse lever back to idle. If you disconnect your device for controlling the throttle does this allow you to move the reverse with the mouse?

  • Brilliant Jan :-) !


    The reverse levers would twitch up and hard back down again at about 10% throttle if a control axis was assigned to reverse thrust.

    I deleted my (blue) control axis for throttle and found a sneaky unselected rudder pedals (via an analog to usb adapter) (orange) duplicate input on the throttle axis. With the orange axis deleted everything is back to normal.


    BIG, BIG THANK YOU Jan.


    And there were hidden orange inputs in elevator and aileron, my helicopter hover has gone from embarrassing to pretty good INSTANTLY 8) Ha ha ha!

    Thanks again.

  • Overloaded

    Changed the title of the thread from “Autobrakes & Reverse Thrust” to “Reverse Thrust FIXED, thanks Jan”.