Cultivation not showing up

  • Hi friends, I have a problem. I just migrated FS2 onto a new computer. I am not seeing any user created cultivation when I fly. CloudPort airports and third party payware buildings are there, but nothing that I have created or that I have downloaded from Flight-Sim.org is showing up. I have it all installed exactly where the instructions tell me to put it. What am I doing wrong? Probably there is some file that I am missing somewhere and have forgotten about. My short term memory isn't what it used to be! ;)


    Thanks,


    Bill

  • third party payware buildings are there, but nothing that I have created or that I have downloaded from Flight-Sim.org is showing up.

    Hello Bill,

    also a way is,


    read the install infos in the file, or on our server,

    if you think you have done everything what you can do,

    write the authors of the addons files in our download-sektion or forum

    where he has uploaded it, what your problem is.

  • First question I would pose is where did you install user cultivation? One of the canonical places (ie.e on C: under /documents) or in the Steam-tree or did you (like me) make use of a separate place? In this case you have to define that place in the main.mcf file (for detail see at the bottom of my freeware list).


    Kind regards, Michael

    Intel i7-6700K 4.0 GHz / Asus Z170 / Kingston 32 GB DDR4 / Samsung SSD M.2 500 GB + Samsung SSD 1 TB + Intel SSD 500 GB (AeroflyFS2) + WD HD 6 TB / EVGA GTX 1080Ti 11 GB / LG 34UM95 3440 x 1440 / ACER AH101 WMR-Headset / Win 10/64

  • Hello Michael. I put it in the "canonical place" (what a great way to put that!) first, then tried in the Steam-tree. Maybe I made a change in the main.mcf file that I have forgotten about and carried it over when I copied the program without thinking about it. I will have a look. If I did that, would FS2 ONLY look in the new folder, and no longer look for cultivation in the "canonical" place?

  • I don't see any changes in my main.mcf file. Just to be sure, where would that change be in the file?


    Is there any chance that I am missing a ref file or a folder that the cultivation files need to access to in order to work?


    Sorry for the questions, but I really miss the cultivation!

  • As far as I understand it still looks into the "canonical" folders, as this user-defined place is an EXTRA folder. I have some addons (mainly commercial) under /documents, some others (also mainly commercial including ORBX) in the Steam tree and all the rest I downloaded or made myself in yet another drive which I declared in main.mcf.


    Kind reagrds, Michael

    Intel i7-6700K 4.0 GHz / Asus Z170 / Kingston 32 GB DDR4 / Samsung SSD M.2 500 GB + Samsung SSD 1 TB + Intel SSD 500 GB (AeroflyFS2) + WD HD 6 TB / EVGA GTX 1080Ti 11 GB / LG 34UM95 3440 x 1440 / ACER AH101 WMR-Headset / Win 10/64

  • From my list:


    Locate the line "<[string8][extra_user_folder][]>" and specify where you want your scenery like "<[string8][extra_user_folder][H:/ipacs]>". Double the file structure from C:/Users/[your profile]Documents/Aerofly FS 2/scenery/... under H:/ipacs/scenery/...


    Kind regards, Michael

    Intel i7-6700K 4.0 GHz / Asus Z170 / Kingston 32 GB DDR4 / Samsung SSD M.2 500 GB + Samsung SSD 1 TB + Intel SSD 500 GB (AeroflyFS2) + WD HD 6 TB / EVGA GTX 1080Ti 11 GB / LG 34UM95 3440 x 1440 / ACER AH101 WMR-Headset / Win 10/64

  • Oldar:


    The easiest way to help is probably to name the complete file path to the folder "scenery" and then show a screen copy of the folder "scenery" with the subfolders on the first and second directory level (please hide any personal data). Because this is often easier to understand than the description in words.


    Tschüss, Michael (III)

    Configuration: MacBookPro 15-inch, 2018; Pocessor: 2,9 GHz 6-Core Intel Core i9; RAM: 32 GB 2400 MHz DDR4; Graphics board: Intel UHD Graphics 630 1536 MB)

  • C:\Users\Admin\Documents\Aerofly FS 2\addons\scenery\cultivation\places\ca_2\Autogen_LosAngeles


    This is an example of where I put the LA cultivation. It wasn't working.


    But guess what? Now it is. I have no idea what I did to make it work. I did run a "verify files" in Steam, so perhaps that did it, although the first time I ran FS2 after running the "verify" it did not work. I had given up and was going to just fly for fun, and there was Venice in all her cultivated glory.


    Thanks to all who helped! Happy flying!