Mysterious elevation problems with all my airports!

  • I was moving files a while back trying to add some scenery and screwed my file structures up. My Location screen was totally black! Got some help from this forum to try to fix my issues. I thought I had finally gotten everything where it belonged because my Location screen was normal (finally!). Then I loaded a plane on a runway, and saw that I had a double elevation of the runways and the whole airport and my aircraft was in mid air! Not just that airport, but every other one as well! Elevations and buildings immediately around the airports also seemed off, while the regular, distant landscape scenery/elevations appeared ok. It's hard to explain so I have attached some shots. So much for feeling smug about getting better at this. I welcome any thoughts, ideas, explanations, jokes, whatever... I just want to get back to normal! Thanks!


    The plane is sitting on solid ground and could takeoff.


    Not an approach shot...0 airspeed. Also, San Diego is looking pretty rough.


    Nice hover. Nice crater too. sigh....

  • I have the same problem, occasionally. Airports area images seems to be intentionally lowered in Aerofly to create a flat ground. So that’s model loading failure, not elevation problem. Last time it occurs to me in LAX, along with all autogens.


    Try reentering the game and the problem should be solved.

  • (...) Airports area images seems to be intentionally lowered in Aerofly to create a flat ground. So that’s model loading failure, not elevation problem. (...)

    Yes, it isn't an elelvation problem. It's an airport issue, that are obviously present but for some reason don't show up properly.

    The typical reason could be a missing texture or set of textures that are shared between airports.


    I'm afraid if you don't know exactly what you moved and where, then maybe you can fix this issue but leave behind some other undetected problems that popup in the future...


    Steam has a very convenient feature to check files integrity and repair, you should really try it.

    In case you're using the DVD box, then reinstall.


    Cheers

    Antoine

    Config : i7 6900K - 20MB currently set at 3.20GHz, Cooling Noctua NH-U14S, Motherboard ASUS Rampage V Extreme U3.1, RAM HyperX Savage Black Edition 16GB DDR4 3000 MHz, Graphic Card Gigabyte GeForce GTX 1080 8GB, Power supply Corsair RM Series 850W, Windows 10 64 bit.

  • As Antoine said: Please verify the game file integrity in Steam. And if you have the DVD or download version you need to reinstall it.


    By the way, since Aerofly 2019 to 2020, LSGC is over 10000 ft which is completely out of reality.

    Not on our side, could this be caused by some add-on? Are you referring to the mobile version having this issue or the desktop version?

  • Not on our side, could this be caused by some add-on? Are you referring to the mobile version having this issue or the desktop version?

    Hi.

    I’m referring to the mobile version AFS2019/2020.

    If I remember well (I always avoid this airport by now). The ILS should be placed at the good position but the TOD is based on a 10000 ft airport.

    iPad Pro 11 inch 2018 up to date
    Regards

    [edit] I added a quicky F-PLN we’ve got in the MCDU

  • Hi.

    I’m referring to the mobile version AFS2019/2020.

    If I remember well (I always avoid this airport by now). The ILS should be placed at the good position but the TOD is based on a 10000 ft airport.

    iPad Pro 11 inch 2018 up to date
    Regards

    [edit] I added a quicky F-PLN we’ve got in the MCDU

    Please post mobile version issues in the proper sub-forum. This is for the PC/Mac version.

    IPACS Development Team Member

    I'm just a cook, I don't own the restaurant.
    On behalf of Torsten, Marc, and the rest of the IPACS team, we would all like to thank you for your continued support.


    Regards,


    Jeff