Aerofly FS 2 Steam Previous Alpha Builds

  • A waypoint cannot be deleted by clicking and clicking a delete button.You have to find the waypoint in the route manually and then click on the corresponding waste bin.

    At full zoom in you can only select an airport by clicking exactly in the middle. This is difficult to hit. Typically, you click on the runway at some point.

    Sometimes a runway is automatically assigned, but most of the time it is not. I couldn't find out when a runway is assigned. It always chooses the east direction, no matter how the wind direction is configured.

  • Yes, I can delete the wrong waypoint.

    What I am trying to show is that, after creating the plane in the flightplanner, the FMGC keeps appearing the landing runway above all other waypoints since the flight start. But at least the aircraft heads correctly to the correct first flight plan waypoint.

    This is a bug or in reality it is showing the landing runway of the destination always above the waypoints?

    Jan, I forgot to inform a different bug. I was going to land in runway 34L of Reno Tahoe Int. but in the ND the runway have a wrong direction:

  • It seems the autopilot in the JF aircraft are using the output track directly which now is a true track no longer a magnetic track. That means we will have to adjust the code accordingly and keep the magnetic output for them and change the display again. Ok, give us some time to fix this next week.

    Do you observe the same issue with the autopilot in our default aircraft?

    OK, quick type conversion to the King Air.

    Departing KSNS RWY 31, no SID, routing KMRY APP R10RY (as per post #37).

    After takeoff, AP on, NAV source FMS, BRG source VOR1. AP flew left turnout, overshot visual course markers, but turned back to right and intercepted visual markers, which it tracked towards waypoint ZEBED (see first pic). Approaching ZEBED it appeared to be heading about 3 degrees right of course, and overshot the waypoint by 1 nm or so. Then turned left as expected, but remained in rate 1 turn to the left. Second pic shows flight displays while in the turn. I exited, went into the Nav screen, then returned to the flight, but she just kept turning. The flight was hands-off from shortly after takeoff when I configured the AP and raised the gear and flaps.

    I note that in the second pic, DST remains ZEBED, even though it had passed ZEBED. So perhaps it is circling around ZEBED but for some reason never triggers the selection of the next waypoint.

    • Official Post

    Is the destination landing runway shown above the first FMGC waypoint of the flight a bug or is like real life?

    I did a new test now with the A320 and now the waypoint names are appearing correctly in the ND since the beginning of the flight. There is still some difficulty in staying on the route in waypoint changes that need bigger curves but it didn’t disable NAV mode this time.

    Depending on the FMS Software the destination runway is shown as the second to last or very last waypoint. It should not be the first waypoint in the list.

    Currently the navigation display doesn't seem to display the destination runway correctly. Sometimes it's not at the correct position and the orientation seems to be 090 always.

    • Official Post

    Ok, thanks. There seems to be a bug in the route still. We'll check that out on Monday.

    As far as I can tell there are no crashes so far which I good.


    Are you guys using Vulkan or OpenGL?

    And are there any other issues apart from the navigation?

    E.g. is the selection of the start position working correctly? Are the radio buttons for before engine start and cold and dark working?

  • To reproduce the problem:

    Choose Cessna (an aircraft without Cold & Dark)

    Choose parking position #2 in LSZH (or another parking position of an airport in switzerland)

    Start flight => position okay

    Choose LearJet

    Choose parking position #2 in LSZH, but Cold & Dark

    Start flight => position wrong => at another position on the same airport

    To fix it:

    Choose Dash

    Choose parking position #2 in LSZH, but Cold & Dark

    Start flight => position okay

    Choose LearJet

    Choose parking position #2 in LSZH, but Cold & Dark

    Start flight => position okay

  • Não, mas na vida real também há uma enorme instabilidade no estágio do compressor e quantidade limitada de energia no motor de partida. Você não pode iniciar mecanismos que se movem rapidamente rapidamente por causa disso. No momento, o iniciador está usando um cristal mágico como fonte de energia^^

    Se o IPACS conseguiu fazer com que os motores acionassem nesse tempo, se fosse a vida real, vocês estariam todos os milionários. : D: D: D



    A320 Test Pilot at Aerofly FS2!

    I7 8GB RAM GeForce NVIDIA 1660TI 6GB VRAM Graphics 4K .

    • Official Post

    i am using the MX150 with Vulcan with ULTRA settings and i can run at 70 fps

    for some reason, Denver Int is veryyy laggy. Is it bc of the lights? I removed Denver City file from the files and it's still laggy when looking at Denver International.

    It could be the Denver city. Do you see any errors in your tm.log file?

  • Sir after the new Alpha patch update I am experiencing a small navigational issue. In the first Aplha Build the problem was not there and so in previous versions but with the new patch the problem is showing up to me. In the first patch I did a flight with the 777-300ER from Innsbruck(ORBX) to KJFK( John.F. Kennedy). And the aircraft flew according to the flight plan(made in Navigation Menu) following all SID/STAR. But with the new patch Today when I again flew the same route, the Autopilot of the 777-300ER is not catching up the STAR at KJFK. The LNAV is not turning to the STAR. The Autopilot is letting the aircraft to go straight. I checked all my paths in the Legs menu. And everything is allright. But the Autopilot is not catching up that. Though it catched up both in the previous version as well as in the First Alpha Build. If you acknowledge this as a problem then I will explain it briefly with the Flight Plan.

    Also Sir in the new update still you Haven't brought any VULKAN Support for MX110 and MX130. Please can you kindly bring that as then I will be able to fly with a bit more FPS and less Stutters. Sir Jet-Pack, it is a requested Support of many users as X-Plane11(VULKAN) runs smoothly in MX110 and MX130. But Aerofly doesn't. Please give your attention to that.

    Otherwise I haven't experienced any further issues after the new patch update. All the previous Navigational Issues of the First Aplha build is fixed for me. I mean the GPS and Angle Deviation problem.

    Best Regards

  • Hi, I found some new problems.

    1. The reverse thrust system of the A320 seems to have failed. When I landed, the engine displayed REV, but did not provide any reverse thrust.

    2. The co-pilot's automatic landing system will make the aircraft turn left indefinitely and cannot achieve the landing function. (solved)

    3. The ils system is in degraded mode, and the PFD only displays CAT I DUAL and cannot automatically land. (solved)

    4.In CAT 3 DUAL mode, the A320 automatic landing system cannot be aligned with the runway centerline.

    XPS 9710 11800H RTX 3060 32G

    AORUS Z490 10900K RTX 3080 32G

    Edited 2 times, last by virgilwei ().

  • 4.In CAT 3 DUAL mode, the A320 automatic landing system cannot be aligned with the runway centerline.

    Parece que ele já estava assim antes dessa versão o avião não fica alinhado perfeitamente com a pista, porém com essa estou observando um desvio maior e sobre o reverso notei isso também.



    A320 Test Pilot at Aerofly FS2!

    I7 8GB RAM GeForce NVIDIA 1660TI 6GB VRAM Graphics 4K .