Paris add on

  • I just gave it another try, but it loads perfectly here.


    What do you mean by crash, does AFS2 crash to desk ? At which time does it happen, during loading or once in the aircraft ?

    Could you please attach your tm.log report so that we can have a look at it ?


    Thanks

    Antoine

    Config : i7 6900K - 20MB currently set at 3.20GHz, Cooling Noctua NH-U14S, Motherboard ASUS Rampage V Extreme U3.1, RAM HyperX Savage Black Edition 16GB DDR4 3000 MHz, Graphic Card Gigabyte GeForce GTX 1080 8GB, Power supply Corsair RM Series 850W, Windows 10 64 bit.

  • Antoine


    When I select any location in the Paris landscape either in the air or on the ground from the location menu then attempt to fly, it crashes to the Steam menu. If I fly from Amsterdam to Paris everything works fine until I get to the Paris area then crashes back to the Steam menu.

    Please see attached TM.log file


    Thank you so very much for your help

  • Thank you for the details and log file.


    It says you have a GTX 1070 graphic card with 8Gb VRAM and driver 452.06, do you confirm? (if yes, then it should be ok)


    There are warnings and errors in your tm.log.


    EDIT :

    You apparently manually moved scenery files to a custom location, leading to double entries. According to IPACS, you should first fix this before troubleshooting further.


    Moreover, the log file was created while in beta channel - are you sure you tried opting out ?


    Hope IPACS would provide some further advice if reading the thread.


    In the meantime :

    - do you confirm the log file you shared was recorded just after AFS2 crashed to Steam? if not, please do it and share again

    - have you tried other aircraft (you started with the EC135, please check with a stock aircraft like the C172)

    - please give your system time to load the scenery without pressing keys or swapping windows...

    - if nothing helps, I would advise deleting the scenery and reinstalling from Steam, as the case may be some file got corrupted...


    Cheers

    Antoine

    Config : i7 6900K - 20MB currently set at 3.20GHz, Cooling Noctua NH-U14S, Motherboard ASUS Rampage V Extreme U3.1, RAM HyperX Savage Black Edition 16GB DDR4 3000 MHz, Graphic Card Gigabyte GeForce GTX 1080 8GB, Power supply Corsair RM Series 850W, Windows 10 64 bit.

    Edited once, last by Trespassers ().